<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>My family spent 11 days being bombed by Israel. Oceans away, I feel frightened, yet hopeful. | The Pigeon</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://the-pigeon.ca/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:600:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://the-pigeon.ca/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=lnc6yZAXMIU7dPc1rttOI1tomzEU3wzHWmGTI06omxw" />
<link rel="icon" type="image/png" href="https://the-pigeon.ca/wp-content/uploads/2020/07/pigeon-inverse-copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Pigeon &raquo; Feed" href="https://the-pigeon.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pigeon &raquo; Comments Feed" href="https://the-pigeon.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pigeon &raquo; My family spent 11 days being bombed by Israel. Oceans away, I feel frightened, yet hopeful. Comments Feed" href="https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the-pigeon.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://the-pigeon.ca/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://the-pigeon.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRubik%3A500%7CLato%3A400%7CPoppins%3A400%2C600%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://the-pigeon.ca/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://the-pigeon.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://the-pigeon.ca/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://the-pigeon.ca/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/medicine_pro/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://the-pigeon.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://the-pigeon.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://the-pigeon.ca/wp-json/wp/v2/posts/4128" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the-pigeon.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the-pigeon.ca/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/" />
<link rel='shortlink' href='https://wp.me/pc5WVc-14A' />
<link rel="alternate" type="application/json+oembed" href="https://the-pigeon.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F05%2F24%2Fwatching-gaza-from-afar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the-pigeon.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F05%2F24%2Fwatching-gaza-from-afar%2F&#038;format=xml" />
		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"84b9924225","wpRestUrl":"https:\/\/the-pigeon.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/the-pigeon.ca\/wp-admin\/","wpRestNonce":"84b9924225","wpRestUrl":"https:\/\/the-pigeon.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="description" content="As a Palestinian Canadian, I&#039;ve watched violence being carried out against my people in Gaza and at home. But this trauma isn&#039;t new." />
<!-- There is no amphtml version available for this URL. -->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My family spent 11 days being bombed by Israel. Oceans away, I feel frightened, yet hopeful." />
<meta property="og:url" content="https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/" />
<meta property="og:description" content="As a Palestinian Canadian, I&#8217;ve watched violence being carried out against my people in Gaza and at home. But this trauma isn&#8217;t new." />
<meta property="article:published_time" content="2021-05-24T07:00:18+00:00" />
<meta property="article:modified_time" content="2021-05-24T13:33:50+00:00" />
<meta property="og:site_name" content="The Pigeon" />
<meta property="og:image" content="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:site" content="@ThePigeon" />
<meta name="twitter:text:title" content="My family spent 11 days being bombed by Israel. Oceans away, I feel frightened, yet hopeful." />
<meta name="twitter:image" content="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2020/07/cropped-pigeon-inverse-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2020/07/cropped-pigeon-inverse-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2020/07/cropped-pigeon-inverse-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2020/07/cropped-pigeon-inverse-copy.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0c8080;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0c8080;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0c8080;
                }
                .tdm-btn-style1 {
					background-color: #0c8080;
				}
				.tdm-btn-style2:before {
				    border-color: #0c8080;
				}
				.tdm-btn-style2 {
				    color: #0c8080;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0c8080;
                    -moz-box-shadow: 0 2px 16px #0c8080;
                    box-shadow: 0 2px 16px #0c8080;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0c8080;
                    -moz-box-shadow: 0 4px 26px #0c8080;
                    box-shadow: 0 4px 26px #0c8080;
				}
</style>

<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-172325428-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-4128 single-format-standard td-standard-pack tdm-menu-active-style3 watching-gaza-from-afar global-block-template-4 td-medicine-pro tdb_template_3855 tdb-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepigeoncanada" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thepigeoncanada/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ThePigeon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-3930"><a href="https://the-pigeon.ca/category/justice/">Justice</a></li>
<li id="menu-item-3928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3928"><a href="https://the-pigeon.ca/category/identity/">Identity</a></li>
<li id="menu-item-3929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929"><a href="https://the-pigeon.ca/category/politics/">Politics</a></li>
<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="https://the-pigeon.ca/category/health/">Health</a></li>
<li id="menu-item-3932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3932"><a href="https://the-pigeon.ca/category/climate/">Climate</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://the-pigeon.ca/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3398"><a href="https://the-pigeon.ca/about/">Editorial Mandate</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://the-pigeon.ca/team/">Our Team</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://the-pigeon.ca/contact/">Contact</a></li>
	<li id="menu-item-3373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3373"><a href="https://the-pigeon.ca/volunteer/">Volunteer</a></li>
</ul>
</li>
<li id="menu-item-2820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2820"><a href="https://the-pigeon.ca/tracing-threads/">PROJECTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2871"><a href="https://the-pigeon.ca/tracing-threads/">Tracing Threads: Truth and Reconciliation’s tangled legacy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://the-pigeon.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://the-pigeon.ca/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepigeoncanada" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thepigeoncanada/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ThePigeon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://the-pigeon.ca/">
			<img src="https://the-pigeon.ca/wp-content/uploads/2020/07/pigeon-inverse-copy.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://the-pigeon.ca/">
				<img src="https://the-pigeon.ca/wp-content/uploads/2020/11/IMG_1056-300x130.png" alt=""/>
				<span class="td-visual-hidden">The Pigeon</span>
			</a>
		    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-3930"><a href="https://the-pigeon.ca/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3928"><a href="https://the-pigeon.ca/category/identity/">Identity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3929"><a href="https://the-pigeon.ca/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3931"><a href="https://the-pigeon.ca/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3932"><a href="https://the-pigeon.ca/category/climate/">Climate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-294"><a href="https://the-pigeon.ca/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3398"><a href="https://the-pigeon.ca/about/">Editorial Mandate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292"><a href="https://the-pigeon.ca/team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295"><a href="https://the-pigeon.ca/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3373"><a href="https://the-pigeon.ca/volunteer/">Volunteer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2820"><a href="https://the-pigeon.ca/tracing-threads/">PROJECTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2871"><a href="https://the-pigeon.ca/tracing-threads/">Tracing Threads: Truth and Reconciliation’s tangled legacy</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="4128" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-3855"
                    class="post-3855 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_1_02a" class="tdc-zone"><div class="tdc_zone tdi_2_26a  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_26a{
                    min-height: 0;
                }
</style><div id="tdi_3_7c6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_059  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_059,
                .tdi_4_059 .tdc-columns{
                    min-height: 0;
                }.tdi_4_059,
				.tdi_4_059 .tdc-columns{
				    display: block;
				}.tdi_4_059 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4_059 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_4_059 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_4_059 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_4_059 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_4_059 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_4_059 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_4_059{
margin-bottom:40px !important;
padding-top:20px !important;
}

.tdi_4_059 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4_059{
margin-right:6px !important;
margin-bottom:40px !important;
margin-left:6px !important;
padding-top:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_4_059{
margin-bottom:50px !important;
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_4_059{
margin-bottom:40px !important;
padding-top:30px !important;
}
}

</style><div class="vc_column tdi_6_2d0  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_6_2d0{
                    vertical-align: baseline;
                }.tdi_6_2d0 > .wpb_wrapper,
				.tdi_6_2d0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_2d0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_2d0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_6_2d0{
padding-right:90px !important;
padding-left:90px !important;
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_2d0{
padding-right:30px !important;
padding-left:30px !important;
width:calc(100% - 240px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_6_2d0{
padding-right:0px !important;
padding-left:0px !important;
width:auto !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_6_2d0{
padding-right:40px !important;
padding-left:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_7_030 tdb-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_7_030" >
<style>
/* custom css */
.tdi_7_030 .td-audio-player{
                    font-size: 12px;
                }.tdi_7_030 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-family:Poppins !important;font-style:normal !important;text-transform:uppercase !important;
                }.tdi_7_030:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="464" 
                                        class="entry-thumb" 
                                        src="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=696%2C464&ssl=1" srcset="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?w=6000&ssl=1 6000w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=300%2C200&ssl=1 300w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=1024%2C683&ssl=1 1024w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=768%2C512&ssl=1 768w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=1536%2C1024&ssl=1 1536w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=2048%2C1365&ssl=1 2048w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=150%2C100&ssl=1 150w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=696%2C464&ssl=1 696w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=1068%2C712&ssl=1 1068w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=1920%2C1280&ssl=1 1920w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=630%2C420&ssl=1 630w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=1200%2C800&ssl=1 1200w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?w=1392&ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="DSC03033"
                                    />
                                    <figcaption class="tdb-caption-text">Sarah Del Angel</figcaption></figure></div></div><div class="td_block_wrap tdb_single_categories tdi_8_ddd td-pb-border-top td_block_template_4 "   data-td-block-uid="tdi_8_ddd" >
<style>

/* inline tdc_css att */

.tdi_8_ddd{
margin-top:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_8_ddd .tdb-entry-category{
					padding: 0px 15px 0px 0px;
				
					margin: 0px 0px 0px 0px;
				
					color: #053737 !important;
				
					font-family:Poppins !important;font-size:16px !important;font-weight:600 !important;
				}.tdi_8_ddd .tdb-cat-bg{
					border-width: 1px;
				
					background-color: #ffffff !important;
				
					border-color: #ffffff !important;
				}.tdi_8_ddd .tdb-entry-category:hover{
					color: #0c8080 !important;
				}.tdi_8_ddd .tdb-entry-category:hover .tdb-cat-bg{
					border-color: #ffffff !important;
				}.tdi_8_ddd .tdb-cat-sep{
					font-size: 14px;
				}.tdi_8_ddd .tdb-cat-text{
					margin-right: 14px;
				}.td-theme-wrap .tdi_8_ddd{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://the-pigeon.ca/category/justice/" ><span class="tdb-cat-bg"></span>Justice</a></div></div><div class="td_block_wrap tdb_title tdi_9_5cc tdb-single-title td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_9_5cc" >
<style>

/* inline tdc_css att */

.tdi_9_5cc{
margin-bottom:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_9_5cc{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_5cc .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_9_5cc .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_9_5cc{
					text-align: left;
				}.tdi_9_5cc .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_9_5cc .tdb-title-text{
					font-family:Poppins !important;font-size:42px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_9_5cc .tdb-title-text{
					font-family:Poppins !important;font-size:36px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_5cc .tdb-title-text{
					font-family:Poppins !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_5cc .tdb-title-text{
					font-family:Poppins !important;font-size:22px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">My family spent 11 days being bombed by Israel. Oceans away, I feel frightened, yet hopeful.</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_11_070  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_11_070{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_11_070,
				.tdi_11_070 .tdc-inner-columns{
				    display: block;
				}.tdi_11_070 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_13_b20  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_b20{
                    vertical-align: baseline;
                }.tdi_13_b20 .vc_column-inner > .wpb_wrapper,
				.tdi_13_b20 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_13_b20 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_subtitle tdi_14_302 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_14_302" >
<style>
/* custom css */
.tdi_14_302 p{
					color: #000000;
				
					font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;font-style:normal !important;font-weight:400 !important;
				}.td-theme-wrap .tdi_14_302{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_14_302 p{
					font-family:Verdana, Geneva, sans-serif !important;font-size:12px !important;font-style:normal !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>As a Palestinian Canadian, I've watched violence being carried out against my people in Gaza and at home. But this trauma isn't new.</p></div></div></div></div></div></div><div class="td_block_wrap tdb_single_author tdi_15_a09 td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_15_a09" >
<style>

/* inline tdc_css att */

.tdi_15_a09{
margin-right:5px !important;
}

</style>
<style>
/* custom css */
.tdi_15_a09{
                    display: inline-block;
                }.tdi_15_a09 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_15_a09 .tdb-author-by{
                    margin-right: 6px;
                
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_15_a09 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_15_a09 .tdb-author-name{
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_15_a09 .tdb-author-name:hover{
					color: #053737;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_a09 .tdb-author-by{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}.tdi_15_a09 .tdb-author-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_15_a09 .avatar{
                    width: 20px;
                    height: 20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://the-pigeon.ca/author/pigeoncontrib/">Contributor</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_16_d2d tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_16_d2d"   >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_d2d{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_d2d i{
				    font-size: 13px;
				    text-align: center;
				
				    width: 16.9px;
				    height: 16.9px;
				    line-height: 16.9px;
				}.tdi_16_d2d i,
				.tdi_16_d2d .tds-icon-svg-wrap{
				    position: relative;
				    top: -4px;
				}.tdi_16_d2d{
				    display: inline-block;
				}
</style>
<style>
.tdi_17_d6c{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_17_d6c:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #666666;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_17_d6c:before{
				    background: none;
					color: #666666;
				}.tdi_17_d6c svg{
				    fill: #666666;
				}.tdi_17_d6c svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_17_d6c td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_18_b0f td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_18_b0f" >
<style>

/* inline tdc_css att */

.tdi_18_b0f{
margin-right:5px !important;
margin-left:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_18_b0f{
margin-left:0px !important;
display:block !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_b0f{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_18_b0f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_18_b0f{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_18_b0f{
					font-family:Poppins !important;font-size:14px !important;line-height:   !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-05-24T03:00:18-04:00">May 24, 2021</time></div></div> <!-- ./block --><div class="vc_row_inner tdi_20_bfc  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_bfc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_20_bfc,
				.tdi_20_bfc .tdc-inner-columns{
				    display: block;
				}.tdi_20_bfc .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_22_b10  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_b10{
                    vertical-align: baseline;
                }.tdi_22_b10 .vc_column-inner > .wpb_wrapper,
				.tdi_22_b10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_b10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_24_622  td_separator_solid td_separator_center"><span style="border-color:#053737;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_24_622{
margin-top:10px !important;
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_24_622{
margin-top:1px !important;
margin-bottom:1px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_25_ba6 td-pb-border-top td_block_template_4 td-post-content tagdiv-type"  data-td-block-uid="tdi_25_ba6" >
<style>
/* custom css */
.tdi_25_ba6,
                .tdi_25_ba6 > p,
                .tdi_25_ba6 .tdb-block-inner > p{
			        font-family:Verdana, Geneva, sans-serif !important;font-size:16px !important;font-weight:400 !important;
		        }.tdi_25_ba6 h2{
			        font-size:28px !important;
		        }.tdi_25_ba6 h3{
			        font-family:Poppins !important;font-size:30px !important;line-height:1.5 !important;font-weight:500 !important;
		        }.tdi_25_ba6 h4{
			        font-family:Poppins !important;font-size:28px !important;font-weight:500 !important;
		        }.tdi_25_ba6 li{
			        line-height:1.4 !important;
		        }.tdi_25_ba6 li:before{
				    margin-top: 1px;
			        line-height: 21px !important;
		        }.tdi_25_ba6 .wp-caption-text,
				.tdi_25_ba6 figcaption{
			        font-family:Poppins !important;font-size:12px !important;font-style:normal !important;text-transform:uppercase !important;
		        }.tdi_25_ba6,
				.tdi_25_ba6 p{
			        color: #000000;
		        }.tdi_25_ba6 a:hover{
			        color: #053737;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_25_ba6,
                .tdi_25_ba6 > p,
                .tdi_25_ba6 .tdb-block-inner > p{
			        font-family:Verdana, Geneva, sans-serif !important;font-size:13px !important;font-weight:400 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_ba6,
                .tdi_25_ba6 > p,
                .tdi_25_ba6 .tdb-block-inner > p{
			        font-family:Verdana, Geneva, sans-serif !important;font-size:13px !important;font-weight:400 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_25_ba6 img.aligncenter,
				.tdi_25_ba6 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_25_ba6,
                .tdi_25_ba6 > p,
                .tdi_25_ba6 .tdb-block-inner > p{
			        font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;font-weight:400 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>When I was 12, I returned to Gaza for the second time in my life. I’d lived there for about 8 months when I was 4 years old, but have no memories from that experience, so I made sure to memorialize every day of my trip as a teen. During our car ride from El-Arish in Egypt to the Rafah border in Gaza, I remember looking out the window and feeling a sudden, palpable sense of tranquillity settle into my heart—a heart nostalgic for an abode my mind did not recognize.</p>
<p>Since their forcible exile from the city of Majdal and the village of Julis in 1948, multiple generations of my extended family have lived clumped within the Gaza strip. The territory is often called <a href="https://www.nrc.no/news/2018/april/gaza-the-worlds-largest-open-air-prison/">the world’s largest open-air prison</a> because it’s difficult to enter and equally difficult to exit. Israel and Egypt <a href="https://www.bbc.com/news/world-middle-east-20415675">restrict imports and exports</a> to Gaza, and overcrowding in cities and <a href="https://www.unrwa.org/where-we-work/gaza-strip/beach-camp">refugee camps</a> increases stress on social and <a href="https://www.washingtonpost.com/world/israel-gaza-hamas-coronavirus-pandemic/2021/05/13/0a2e571a-b310-11eb-bc96-fdf55de43bef_story.html">medical services</a>.</p>
<p>Even with these difficulties, Gaza is full of love. I remember arriving at my paternal family’s small residential building only to be smothered with warm hugs, smiles, and affectionate gestures. I was told that all these people were close relatives, including a few I only half-recognized from photos or the occasional video calls. It was a bizarre, emotionally binding experience. In that month, I celebrated my uncle’s wedding, visited my grandfather’s grave, and spent many nights on the roof with my cousins shelling sunflower seeds.</p>
<p>It soon dawned on me that my entire bloodline is contained within this 365 square kilometre tract of land. The legacies that brought me into this world, built me up, and shaped me into the person I am today come from Gaza.</p>
<p>That very land just spent 11 days blanketed in heavy Israeli shelling, subjecting my ancestry to the threat of complete wipeout.</p>
<p><figure id="attachment_4133" aria-describedby="caption-attachment-4133" style="width: 1640px" class="wp-caption alignnone"><img data-attachment-id="4133" data-permalink="https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/assala/" data-orig-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?fit=1640%2C924&amp;ssl=1" data-orig-size="1640,924" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Assala" data-image-description data-medium-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?fit=696%2C392&amp;ssl=1" loading="lazy" src="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=696%2C392&#038;ssl=1" class="size-full wp-image-4133 jetpack-lazy-image" alt width="696" height="392" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?w=1640&amp;ssl=1 1640w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=1024%2C577&amp;ssl=1 1024w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=768%2C433&amp;ssl=1 768w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=1536%2C865&amp;ssl=1 1536w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=696%2C392&amp;ssl=1 696w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=1068%2C602&amp;ssl=1 1068w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=745%2C420&amp;ssl=1 745w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=1200%2C676&amp;ssl=1 1200w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=696%2C392&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="4133" data-permalink="https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/assala/" data-orig-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?fit=1640%2C924&amp;ssl=1" data-orig-size="1640,924" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Assala" data-image-description="" data-medium-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?fit=696%2C392&amp;ssl=1" loading="lazy" src="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=696%2C392&#038;ssl=1" class="size-full wp-image-4133" alt="" width="696" height="392" srcset="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?w=1640&amp;ssl=1 1640w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=1024%2C577&amp;ssl=1 1024w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=768%2C433&amp;ssl=1 768w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=1536%2C865&amp;ssl=1 1536w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=696%2C392&amp;ssl=1 696w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=1068%2C602&amp;ssl=1 1068w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=745%2C420&amp;ssl=1 745w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?resize=1200%2C676&amp;ssl=1 1200w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Assala.png?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-4133" class="wp-caption-text">Protesters holding signs at a May 15 Palestinian freedom march in downtown Toronto. Sarah Del Angel.</figcaption></figure></p>
<p>May 15, 2021, marked exactly 73 years since the Nakba, otherwise known as the “<a href="https://www.theatlantic.com/international/archive/2018/05/the-meaning-of-nakba-israel-palestine-1948-gaza/560294/">catastrophe</a>.” In 1948 Israel declared independence and <a href="https://www.bbc.com/news/world-middle-east-44114385">displaced over 700,000 Palestinians</a> from their homes. More than 400 <a href="https://www.palestine-studies.org/en/node/1649445">villages were destroyed</a>. The exact Palestinian death toll is unknown, but <a href="https://www.fayard.fr/histoire/la-question-de-palestine-tome-3-9782213633589">historians estimate</a> that <a href="https://www.jstor.org/stable/j.ctt1np9bm">hundreds, if not thousands</a> of people were killed.</p>
<p>This was the most influential event in the collective memory of Palestinians. <a href="https://www.aljazeera.com/opinions/2020/7/7/israel-is-a-settler-colony-annexing-native-land-is-what-it-does">Settler colonialism</a> and <a href="https://www.msnbc.com/opinion/what-israel-calls-real-estate-dispute-really-ethnic-cleansing-n1266897">violent forced expulsion</a> in Jerusalem and the West Bank, as well as <a href="https://www.cnn.com/2021/05/18/middleeast/israel-palestinian-conflict-tueday-intl/index.html">mass killings in Gaza</a>, prove we’re witnessing the <a href="https://www.thenation.com/article/world/palestine-israel-crisis/">continuation of the Nakba</a> before our very eyes.</p>
<p>For many Palestinians living around the world, watching from afar is a different kind of trauma.</p>
<p>In the last few weeks, every Palestinian in the diaspora has been glued to their phone and sucked into an all-consuming whirlwind of social media updates. I’ve been following Palestinians on the ground and refreshing Twitter nonstop in the wake of the atrocities committed against my people.</p>
<p>I remember helplessly watching live <a href="https://www.instagram.com/reel/COs0lWmjlqV/">videos on Instagram</a>, seeing members of the Israeli police <a href="https://foreignpolicy.com/2021/05/10/al-aqsa-israel-jerusalem-palestinians/">harass Palestinians</a> during worship in <a href="https://theconversation.com/why-the-al-aqsa-mosque-has-often-been-a-site-of-conflict-160671">the Al-Aqsa mosque</a>—located in Jerusalem—on a particularly sacred night of Ramadan for Muslims. Police <a href="https://www.bbc.com/news/world-middle-east-57034237">used rubber bullets and stun grenades</a> in and around the mosque, and many worshippers were injured and violently arrested.</p>
<p>Al-Aqsa holds immense <a href="https://www.nytimes.com/2021/05/10/world/middleeast/aqsa-mosque-jerusalem.html">historical and spiritual significance</a>. Seeing attacks on Palestinians in that holy compound felt not just inherently wrong and suppressive, but jarringly sacrilegious.</p>
<p>Without realizing it, I turned nocturnal to make sure I’d be awake during the nights of <a href="https://www.npr.org/2021/05/20/998209953/as-airstrikes-pummel-homes-in-gaza-even-a-trip-to-the-kitchen-requires-planning">heavy Israeli airstrike attacks</a> on Gaza. Gaza is densely populated and close to <a href="https://www.prb.org/resources/the-west-bank-and-gaza-a-population-profile/#:~:text=The%20population%20growth%20rate%20is,with%2050%20percent%20in%20Gaza.">50 per cent of its population are children</a>. Each night, dark because of <a href="https://www.forbes.com/sites/jemimamcevoy/2021/05/16/un-official-gaza-running-out-of-power-and-water-in-escalating-crisis/?sh=15f1259239f1">rolling electricity blackouts</a>, Gazans were <a href="https://mondoweiss.net/2021/05/they-ran-barefoot-in-the-streets-palestinians-detail-fleeing-shelling-and-airstrikes/">running around barefoot</a> with their panicked children, uttering their last words.</p>
<p>I was too afraid to go to sleep and wake up to the news of injured or martyred family members. Over the last few weeks, the messages I received from my relatives left me at a loss for words. A few of my cousins told me they felt strong pain in their legs because of how violently bombs shook their homes. Their bodies have been shaken up with fear, too.</p>
<p>On May 14, parts of northern Gaza, where one of my aunts and her family lives, faced <a href="https://english.alarabiya.net/News/middle-east/2021/05/14/Israel-fired-450-missiles-at-Gaza-within-40-minutes-overnight-Spokesman">extremely heavy bombardment</a>. I felt paralyzed and overtaken with anxiety. My immediate family and I, living in the comfort of our own home in Canada, are overwhelmed with survivor’s guilt and distress over the fates of our loved ones.</p>
<p>As a Palestinian in the diaspora, I have to witness the violence of <a href="https://yellowheadinstitute.org/2021/05/21/canada-and-israel-partners-in-the-settler-colonial-contract/">Israel’s settler-colonial regime</a> from afar. Even worse, I have to watch Western media channels <a href="https://ricochet.media/en/3651/canadian-media-show-their-bias-in-downplaying-israeli-violence">share false narratives</a> with disingenuous headlines or manipulative lines of questioning.</p>
<p>Adding to this growing frustration is the risk that comes from speaking about this issue or advocating for Palestinian human rights.</p>
<p>Far too often, supporters of Palestine are accused of anti-Semitism simply for standing up against Palestinian oppression by Israeli military forces. That discourse not only serves to deflect from the rise in awareness but to silence young activists. To express any hatred towards the Jewish community, <a href="https://tribunemag.co.uk/2021/05/the-struggle-for-palestinian-freedom-isnt-antisemitic">many of whom</a> have been <a href="https://www.teenvogue.com/story/violence-jerusalem-evictions-palestinians">avid supporters</a> of our <a href="https://www.rollingstone.com/culture/culture-commentary/israel-palestine-jewish-american-support-1172309/">struggle for justice,</a> is unacceptable and highly condemned in the Palestinian movement for liberation.</p>
<p>People who support the Palestinian cause could also lose academic opportunities or employment. They’re at risk of getting blacklisted online or banned from social platforms. Just last week, a young Jewish reporter in Arizona was <a href="https://www.sfgate.com/politics/article/Emily-Wilder-Associated-Press-Israel-Palestine-AP-16192391.php">fired from her job with Associated Press</a> after social media posts she’d written in college criticizing Israel circulated online.</p>
<p>When non-Palestinians are afraid to speak out, it makes Palestinians even more vulnerable to these repercussions. That’s why it’s all the more important to push for solidarity from relatively privileged non-Palestinians, particularly in positions of power.</p>
<p>Over the last few weeks, I’ve seen a talking point repeated on <a href="https://www.bbc.com/news/world-middle-east-57112614">social media</a>, especially from Zionists. They tell their followers that if they don’t have personal connections to the people in the areas affected, they shouldn’t be talking about it. I believe these statements are often used to diminish our movement by silencing non-Palestinians from <a href="https://www.vox.com/22436208/palestinians-gaza-israel-tiktok-social-media">engaging in and supporting our cause</a>. The only connection one needs to condemn the violence in Palestine is human morality and an aversion to injustice.</p>
<p>As someone who does have a direct, tangible stake in these events—as someone whose entire extended family is in Gaza—I urge everyone, Palestinians and non-Palestinians alike, to stand with us against the killing and displacement of Palestinians we are witnessing at the hands of the Israeli state.</p>
<p>Seeing the international community heed the <a href="https://time.com/6050422/pro-palestinian-support/">call to action</a> and demonstrate <a href="https://www.buzzfeednews.com/article/janelytvynenko/photos-pro-palestinian-protests-global">tenacious solidarity</a> with us has been pivotal in making a tangible impact and raising our spirits.</p>
<p><figure id="attachment_4137" aria-describedby="caption-attachment-4137" style="width: 5519px" class="wp-caption alignnone"><img data-attachment-id="4137" data-permalink="https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/dsc00370-2/" data-orig-file="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?fit=5519%2C4000&amp;ssl=1" data-orig-size="5519,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621126685&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;117&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC00370-2" data-image-description data-medium-file="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?fit=300%2C217&amp;ssl=1" data-large-file="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?fit=696%2C504&amp;ssl=1" loading="lazy" src="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=696%2C504&#038;ssl=1" class="size-full wp-image-4137 jetpack-lazy-image" alt width="696" height="504" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?w=5519&amp;ssl=1 5519w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=1024%2C742&amp;ssl=1 1024w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=768%2C557&amp;ssl=1 768w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=1536%2C1113&amp;ssl=1 1536w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=2048%2C1484&amp;ssl=1 2048w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=150%2C109&amp;ssl=1 150w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=696%2C504&amp;ssl=1 696w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=1068%2C774&amp;ssl=1 1068w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=1920%2C1392&amp;ssl=1 1920w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=579%2C420&amp;ssl=1 579w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=324%2C235&amp;ssl=1 324w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=1200%2C870&amp;ssl=1 1200w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=696%2C504&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="4137" data-permalink="https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/dsc00370-2/" data-orig-file="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?fit=5519%2C4000&amp;ssl=1" data-orig-size="5519,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621126685&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;117&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC00370-2" data-image-description="" data-medium-file="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?fit=300%2C217&amp;ssl=1" data-large-file="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?fit=696%2C504&amp;ssl=1" loading="lazy" src="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=696%2C504&#038;ssl=1" class="size-full wp-image-4137" alt="" width="696" height="504" srcset="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?w=5519&amp;ssl=1 5519w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=1024%2C742&amp;ssl=1 1024w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=768%2C557&amp;ssl=1 768w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=1536%2C1113&amp;ssl=1 1536w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=2048%2C1484&amp;ssl=1 2048w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=150%2C109&amp;ssl=1 150w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=696%2C504&amp;ssl=1 696w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=1068%2C774&amp;ssl=1 1068w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=1920%2C1392&amp;ssl=1 1920w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=579%2C420&amp;ssl=1 579w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=324%2C235&amp;ssl=1 324w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?resize=1200%2C870&amp;ssl=1 1200w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC00370-2.jpeg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-4137" class="wp-caption-text">A protester holds a sign with the slogan &#8220;Free Palestine&#8221; written on it. Sarah Del Angel</figcaption></figure></p>
<p>I turned 22 a few days ago, and my parents insisted on carrying out our corny candle-blowing traditions despite my refusal. While I blew out my candles, all I could think about was the Gazan children losing the parents and guardians who were their source of that overbearing kind of love, comfort, and protection.</p>
<p>I’m constantly reflecting on the numerous ways that my life parallels theirs, whether in regards to family, food, environment, safety and shelter, or health. It’s the small, otherwise taken-for-granted details that give way to heightened empathy.</p>
<p>I see a Palestinian child in my brother and every kid I watch walk down the street or play safely in the park. I utter the remembrance “Praise be to God” countless times as I go to bed without donning a headscarf, unlike many Gazan women worried about their modesty in case they <a href="https://www.nytimes.com/2021/05/15/world/middleeast/an-israeli-airstrike-killed-at-least-10-members-of-a-family-in-a-gaza-refugee-camp.html">die from an airstrike in their sleep</a>.</p>
<p>The practice of sincere gratitude fuels my compassion, which then fuels anger, which then fuels a greater drive and action towards justice.</p>
<p>These recent events remind me of a particular line from my favourite novel, <em>Mornings in Jenin</em>, by Susan Abulhawa. She writes, “toughness found fertile soil in the hearts of Palestinians, and the grains of resistance embedded themselves in their skin.”</p>
<p>We saw the fruits of these grains in Palestinians trying to <a href="https://www.aa.com.tr/en/life/ill-keep-protecting-al-aqsa-until-death-or-liberation/2250960">protect Al-Aqsa</a> from state-sanctioned violence, in Palestinians from Sheikh Jarrah protesting the <a href="https://www.abc.net.au/news/2021-05-15/palestinian-families-living-in-sheikh-jarrah/100133672">illegal theft of their homes</a>, in Palestinians in Gaza facing bombs and <a href="https://www.aljazeera.com/opinions/2021/5/12/the-skunk-another-israeli-weapon-for-collective-punishment">toxic gases</a>, and in Palestinians in the diaspora sharing, tweeting, educating, and marching for liberation.</p>
<p>Ultimately, I feel immense pride in coming from a people that personify resistance, teach life, and instill hope.</p>
<div class="aligncenter" style="width: 125px">
<hr>
</div>
<p><em><a href="https://twitter.com/aslqhwj">Assala Alqahwaji</a> is a Palestinian-Canadian graduate from Western University with a degree in Health Sciences. She is passionate about writing, community service, and health research. When she’s not working or studying, you can find Assala sipping on mint tea and reading fiction, exploring different forms of arts and crafts, and volunteering her time with local organizations often focused on youth and mentorship.&nbsp;</em></p>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_26_6b9 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_26_6b9" >
<style>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</style>
<style>
/* custom css */
.tdi_26_6b9,
                .tdi_26_6b9 p{
			        font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;
		        }.tdi_26_6b9 h4{
			        font-size:18px !important;
		        }.tdi_26_6b9 a{
			        color: #0c8080;
		        }.tdi_26_6b9 a:hover{
			        color: #053737;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_6b9,
                .tdi_26_6b9 p{
			        font-family:Verdana, Geneva, sans-serif !important;font-size:12px !important;
		        }
}
</style>
<div class="tdi_26_6b9_rand_style td-element-style"><style>
.tdi_26_6b9_rand_style{
background-color:#e0e0e0 !important;
}
 </style></div><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Like this article?</span></h4></div><div class="td_mod_wrap td-fix-index"><p>We’ve got even better things in store, <a href="https://patreon.com/thepigeon"><strong>with the help of our incredible donors</strong>.</a></p>
<p>Our donors make what we do possible. By making a monthly contribution to <em>The Pigeon</em>, you would be directly helping us to further our cross-Canadian coverage. We devote a portion of our earning specifically towards paying marginalized contributors, like we did in our recent <a href="https://the-pigeon.ca/tracing-threads"><strong>Tracing Threads</strong></a> project. Other ways we spend donor contributions include upgrading our website, reaching out to new readers, and paying research expenses.</p>
<p class="has-primary-color has-text-color"><span class="td_text_highlight_marker_yellow td_text_highlight_marker"><a href="https://www.patreon.com/thepigeon"><strong>Can you become a monthly donor for as little as $10 a month today?</strong></a></span></p>
<p>With <strong><a href="https://patreon.com/thepigeon">your financial help</a></strong>, we can continue to share unique stories, prioritize marginalized voices, and create positive change in the Canadian media landscape.</p>
</div></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_27_d0a tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_27_d0a"     >
<style>
body .tdi_28_669{
					background-color: #000000;
				}body .tdi_28_669:before{
					background-color: #0c8080;
				}body .tdi_28_669:hover:before{
					opacity: 1;
				}.tdi_28_669{
					font-size:20px !important;font-weight:700 !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://patreon.com/thepigeon" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_28_669"  target="_blank" ><span class="tdm-btn-text">Support The Pigeon</span></a></div></div><div class="td_block_wrap tdb_single_tags tdi_29_000 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_29_000" >
<style>

/* inline tdc_css att */

.tdi_29_000{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.tdi_29_000 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Poppins !important;
				}.tdi_29_000 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                
					font-family:Poppins !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_000 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_000 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_29_000 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Keywords</span></li><li><a href="https://the-pigeon.ca/tag/assala-alqahwaji/">Assala Alqahwaji</a></li><li><a href="https://the-pigeon.ca/tag/diaspora/">diaspora</a></li><li><a href="https://the-pigeon.ca/tag/israel/">Israel</a></li><li><a href="https://the-pigeon.ca/tag/palestine/">Palestine</a></li><li><a href="https://the-pigeon.ca/tag/personal-essay/">personal essay</a></li><li><a href="https://the-pigeon.ca/tag/sarah-del-angel/">Sarah Del Angel</a></li></ul></div></div></div></div><div class="vc_column tdi_31_d1a  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_31_d1a{
                    vertical-align: baseline;
                }.tdi_31_d1a > .wpb_wrapper,
				.tdi_31_d1a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_d1a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_d1a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_d1a{
padding-top:20px !important;
padding-right:60px !important;
width:28% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_d1a{
padding-right:30px !important;
width:240px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_31_d1a{
width:auto !important;
display:none !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_32_caa td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_32_caa" >
<style>

/* inline tdc_css att */

.tdi_32_caa{
padding-top:20px !important;
}

</style>
<style>
/* custom css */
.tdi_32_caa .td-social-share-text{
					font-size:0px !important;
				}.tdi_32_caa .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}.tdi_32_caa .td-social-network .td-social-but-text{
					color: #ffffff;
				}.tdi_32_caa .td-social-network .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_32_caa .td-ps-bg .td-social-network div,
				.tdi_32_caa .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_32_caa .td-ps-dark-bg .td-social-network div{
					background-color: #053737;
				}.tdi_32_caa .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #053737;
				}.tdi_32_caa .td-ps-border-colored .td-social-but-text{
				    border-color: #053737;
				}
</style><div id="tdi_32_caa" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F05%2F24%2Fwatching-gaza-from-afar%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=My+family+spent+11+days+being+bombed+by+Israel.+Oceans+away%2C+I+feel+frightened%2C+yet+hopeful.&url=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F05%2F24%2Fwatching-gaza-from-afar%2F&via=ThePigeon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/&title=My+family+spent+11+days+being+bombed+by+Israel.+Oceans+away%2C+I+feel+frightened%2C+yet+hopeful.">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/&title=My+family+spent+11+days+being+bombed+by+Israel.+Oceans+away%2C+I+feel+frightened%2C+yet+hopeful.">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=My family spent 11 days being bombed by Israel. Oceans away, I feel frightened, yet hopeful.&body=https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_32_caa">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap td_flex_block_5 tdi_33_9c0 td-pb-border-top td_block_template_8 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_33_9c0" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>LATEST</span></h4></div><div id=tdi_33_9c0 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/" rel="bookmark" class="td-image-wrap " title="My family spent 11 days being bombed by Israel. Oceans away, I feel frightened, yet hopeful." ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?resize=696%2C464&ssl=1')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://the-pigeon.ca/category/justice/" class="td-post-category">Justice</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://the-pigeon.ca/author/pigeoncontrib/">Contributor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-24T03:00:18-04:00" >May 24, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/" rel="bookmark" title="My family spent 11 days being bombed by Israel. Oceans away, I feel frightened, yet hopeful.">My family spent 11 days being bombed by Israel. Oceans away, I feel frightened, yet hopeful.</a></h3><div class="td-excerpt">As a Palestinian Canadian, I've watched violence being carried out against my people in Gaza and at home. But this trauma isn't new.</div><div class="td-read-more"><a href="https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://the-pigeon.ca/2021/05/18/behind-the-scenes-on-an-arctic-research-vessel/" rel="bookmark" class="td-image-wrap " title="Behind the scenes on an Arctic research vessel" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/ArcticScience_1.jpg?resize=696%2C490&ssl=1')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://the-pigeon.ca/category/climate/" class="td-post-category">Climate</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://the-pigeon.ca/author/pigeoncontrib/">Contributor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-18T03:00:27-04:00" >May 18, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://the-pigeon.ca/2021/05/18/behind-the-scenes-on-an-arctic-research-vessel/" rel="bookmark" title="Behind the scenes on an Arctic research vessel">Behind the scenes on an Arctic research vessel</a></h3><div class="td-excerpt">The CCGS Louis S. St-Laurent has been carrying scientists across the Arctic Ocean for 18 years. We followed a 23-year-old Concordia student who got the chance to join the ship's crew.</div><div class="td-read-more"><a href="https://the-pigeon.ca/2021/05/18/behind-the-scenes-on-an-arctic-research-vessel/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://the-pigeon.ca/2021/05/13/give-young-canadians-a-voice-in-the-media/" rel="bookmark" class="td-image-wrap " title="It&#8217;s time to give young Canadians a voice in the media" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i1.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Graphics_FundraisingPush_Patreon_CelinaGallardo_May2021-1.png?resize=696%2C418&ssl=1')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://the-pigeon.ca/category/justice/" class="td-post-category">Justice</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://the-pigeon.ca/author/tegwynhughes/">Tegwyn Hughes</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T11:08:55-04:00" >May 13, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://the-pigeon.ca/2021/05/13/give-young-canadians-a-voice-in-the-media/" rel="bookmark" title="It&#8217;s time to give young Canadians a voice in the media">It&#8217;s time to give young Canadians a voice in the media</a></h3><div class="td-excerpt">We need 50 new supporters by the end of May to continue being the voice of Canada's youth.</div><div class="td-read-more"><a href="https://the-pigeon.ca/2021/05/13/give-young-canadians-a-voice-in-the-media/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_34_8d8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_35_b26  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_35_b26,
                .tdi_35_b26 .tdc-columns{
                    min-height: 0;
                }.tdi_35_b26,
				.tdi_35_b26 .tdc-columns{
				    display: block;
				}.tdi_35_b26 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_35_b26{
margin-bottom:60px !important;
}

.tdi_35_b26 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_b26{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_b26{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_35_b26{
margin-bottom:40px !important;
}
}

</style><div class="vc_column tdi_37_d0b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37_d0b{
                    vertical-align: baseline;
                }.tdi_37_d0b > .wpb_wrapper,
				.tdi_37_d0b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37_d0b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37_d0b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_38_dc7 td-pb-border-top td_block_template_8 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_38_dc7" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_38_dc7 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://the-pigeon.ca/2021/05/13/give-young-canadians-a-voice-in-the-media/" rel="bookmark" class="td-image-wrap " title="It&#8217;s time to give young Canadians a voice in the media" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i1.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/Graphics_FundraisingPush_Patreon_CelinaGallardo_May2021-1.png?resize=696%2C418&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://the-pigeon.ca/2021/05/13/give-young-canadians-a-voice-in-the-media/" rel="bookmark" title="It&#8217;s time to give young Canadians a voice in the media">It&#8217;s time to give young Canadians a voice in the media</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://the-pigeon.ca/author/tegwynhughes/">Tegwyn Hughes</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://the-pigeon.ca/2021/04/21/covid-19-enforcement-by-ontario-police-is-a-new-form-of-carding-say-activists/" rel="bookmark" class="td-image-wrap " title="Ontario has a history of racist police checks—is COVID-19 bringing them back?" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i1.wp.com/the-pigeon.ca/wp-content/uploads/2021/04/20210420_OTTPolice_7603.jpeg?resize=696%2C464&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://the-pigeon.ca/2021/04/21/covid-19-enforcement-by-ontario-police-is-a-new-form-of-carding-say-activists/" rel="bookmark" title="Ontario has a history of racist police checks—is COVID-19 bringing them back?">Ontario has a history of racist police checks—is COVID-19 bringing them back?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://the-pigeon.ca/author/pigeoncontrib/">Contributor</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://the-pigeon.ca/2021/03/23/zoom-student-faculty-relationships/" rel="bookmark" class="td-image-wrap " title="Zoom lectures make positive student-faculty relationships impossible" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/03/pexels-burst-374820.jpg?resize=696%2C464&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://the-pigeon.ca/2021/03/23/zoom-student-faculty-relationships/" rel="bookmark" title="Zoom lectures make positive student-faculty relationships impossible">Zoom lectures make positive student-faculty relationships impossible</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://the-pigeon.ca/author/pigeoncontrib/">Contributor</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://the-pigeon.ca/2021/03/10/toronto-gig-workers/" rel="bookmark" class="td-image-wrap " title="Toronto gig workers continue to organize despite COVID-19 complications" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/03/kai-pilger-tL92LY152Sk-unsplash.jpg?resize=696%2C464&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://the-pigeon.ca/2021/03/10/toronto-gig-workers/" rel="bookmark" title="Toronto gig workers continue to organize despite COVID-19 complications">Toronto gig workers continue to organize despite COVID-19 complications</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://the-pigeon.ca/author/pigeoncontrib/">Contributor</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Contributor"></span><meta itemprop="datePublished" content="2021-05-24T03:00:18-04:00"><meta itemprop="dateModified" content="2021-05-24T09:33:50-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://the-pigeon.ca/2021/05/24/watching-gaza-from-afar/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://the-pigeon.ca/wp-content/uploads/2020/11/IMG_1056-300x130.png"></span><meta itemprop="name" content="The Pigeon"></span><meta itemprop="headline" content="As a Palestinian Canadian, I&#039;ve watched violence being carried out against my people in Gaza and at home. But this trauma isn&#039;t new."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/05/DSC03033.jpeg?fit=6000%2C4000&ssl=1"><meta itemprop="width" content="6000"><meta itemprop="height" content="4000"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_39_be8" class="tdc-zone"><div class="tdc_zone tdi_40_d2a  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_40_d2a{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_40_d2a{
position:relative;
}

</style>
<div class="tdi_39_be8_rand_style td-element-style" ><style>
.tdi_39_be8_rand_style{
background-color:#ebe8dd !important;
}
 </style></div><div id="tdi_41_2d2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_42_7d0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_42_7d0,
                .tdi_42_7d0 .tdc-columns{
                    min-height: 0;
                }.tdi_42_7d0,
				.tdi_42_7d0 .tdc-columns{
				    display: block;
				}.tdi_42_7d0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_42_7d0 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_42_7d0 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_42_7d0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_42_7d0 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_42_7d0{
margin-right:10px !important;
margin-left:10px !important;
padding-top:40px !important;
position:relative;
}

.tdi_42_7d0 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_7d0{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_7d0{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_7d0{
margin-right:0px !important;
margin-left:0px !important;
padding-top:30px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_41_2d2_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_41_2d2_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#000000 !important;
background-position:center center !important;
opacity:0.15 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_41_2d2_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_44_7ab  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_44_7ab{
                    vertical-align: baseline;
                }.tdi_44_7ab > .wpb_wrapper,
				.tdi_44_7ab > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44_7ab > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44_7ab > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_44_7ab{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_44_7ab{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_7ab{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_45_d0d tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45_d0d" >
<style>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</style>
<style>
/* custom css */
.tdi_45_d0d,
                .tdi_45_d0d p{
			        font-size:18px !important;font-weight:400 !important;
		        }.tdi_45_d0d h4{
			        font-family:Rubik !important;font-size:20px !important;font-weight:500 !important;
		        }.tdi_45_d0d{
			        color: #ffffff;
		        }

/* phone */
@media (max-width: 767px){
.tdi_45_d0d,
                .tdi_45_d0d p{
			        font-size:16px !important;font-weight:400 !important;
		        }
}
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Want to support The Pigeon?</span></h4></div><div class="td_mod_wrap td-fix-index"><h4 style="color: #fffff;">
<p style="color:#FFFFFF";>Our donors make what we do possible. Become a monthly supporter of The Pigeon and help us equip young journalists with the skills they need to succeed.</h4>
</div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_46_bca tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_46_bca"     >
<style>

/* inline tdc_css att */

.tdi_46_bca{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
body .tdi_47_820{
					background-color: #053737;
				}body .tdi_47_820:before{
					background-color: #0c8080;
				}body .tdi_47_820:hover:before{
					opacity: 1;
				}.tdi_47_820{
					font-family:Rubik !important;font-weight:500 !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://patreon.com/thepigeon" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_47_820"  target="_blank" ><span class="tdm-btn-text">BECOME A DONOR</span></a></div></div></div></div><div class="vc_column tdi_49_a0a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_49_a0a{
                    vertical-align: baseline;
                }.tdi_49_a0a > .wpb_wrapper,
				.tdi_49_a0a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49_a0a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49_a0a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_49_a0a{
width:35% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_a0a{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_a0a{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_51_000  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_51_000{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_51_000,
				.tdi_51_000 .tdc-inner-columns{
				    display: block;
				}.tdi_51_000 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_51_000 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_51_000 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_51_000 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_51_000 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_51_000{
margin-left:100px !important;
}

.tdi_51_000 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_51_000{
margin-top:5px !important;
margin-left:0px !important;
padding-left:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner tdi_53_606  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53_606{
                    vertical-align: baseline;
                }.tdi_53_606 .vc_column-inner > .wpb_wrapper,
				.tdi_53_606 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_53_606 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_53_606{
width:55% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_606{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_54_8a8 tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_54_8a8" >
<style>

/* inline tdc_css att */

.tdi_54_8a8{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_8a8{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_55_83c .tdm-title{
					color: #ffffff;
				}body .tdi_54_8a8:hover .tdi_55_83c .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_54_8a8:hover .tdi_55_83c .tdm-title{
					cursor: default;
				}.tdi_55_83c .tdm-title{
					font-family:Rubik !important;font-size:20px !important;line-height:1 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_83c .tdm-title{
					font-family:Rubik !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_83c .tdm-title{
					font-family:Rubik !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_55_83c"><h3 class="tdm-title tdm-title-sm">Links</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_56_6ac td-pb-border-top td_block_template_4 widget"  data-td-block-uid="tdi_56_6ac" >
<style>

/* inline tdc_css att */

.tdi_56_6ac{
margin-top:-4px !important;
}

</style>
<style>
/* custom css */
.tdi_56_6ac ul{
					margin: 0px;
				}.tdi_56_6ac a{
					color: #ffffff;
				}.tdi_56_6ac a:hover{
					color: #0c8080;
				}.tdi_56_6ac li{
					font-family:Lato !important;font-size:16px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_56_6ac li{
					font-family:Lato !important;font-size:14px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_56_6ac class="td_block_inner td-fix-index"><div class="menu-credentials-container"><ul id="menu-credentials" class="menu"><li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://the-pigeon.ca/about/">About</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://the-pigeon.ca/contribute/">Contribute</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://the-pigeon.ca/contact/">Contact</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://the-pigeon.ca/team/">Our Team</a></li>
<li id="menu-item-3472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3472"><a href="https://the-pigeon.ca/editors-notes/">Editor’s Notes</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1397"><a href="https://the-pigeon.ca/podcasts/">Podcasts</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_58_66d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_58_66d{
                    vertical-align: baseline;
                }.tdi_58_66d > .wpb_wrapper,
				.tdi_58_66d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58_66d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58_66d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_58_66d{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_58_66d{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_66d{
width:32% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_59_3c6 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_4  td-fix-index"  data-td-block-uid="tdi_59_3c6" >
<style>
.tdi_60_2de .tdn-title{
                    color: #ffffff;
                
					font-size:20px !important;
				}.tdi_60_2de .tdn-descr{
                    color: #ffffff;
                }.tdi_60_2de .tdn-email-bar{
                    flex-direction: row;
                }.tdi_60_2de .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_60_2de input[type=email]{
                    border-right-width: 0;
                }.tdi_60_2de button{
                    color: #ffffff;
                
                    background-color: #053737;
                }.tdi_60_2de button:hover{
                   color: #053737;
                
                    background-color: #ffffff;
                }.tdi_60_2de button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_60_2de td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Stay connected with The Pigeon</h3><p class="tdn-descr">Sign up for our newsletter to receive biweekly updates right in your inbox and hear from emerging Canadian journalists. </p></div><form class="tdn-form" action="https://the-pigeon.us10.list-manage.com/subscribe/post?u=6c39d37f473bd1e0356735e06&amp;id=2884c966f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_61_2f4 tdm-content-horiz-center td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_61_2f4" >
<style>

/* inline tdc_css att */

.tdi_61_2f4{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_2f4{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_62_aaa .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_62_aaa .tdm-social-item i.td-icon-twitter,
				.tdi_62_aaa .tdm-social-item i.td-icon-linkedin,
				.tdi_62_aaa .tdm-social-item i.td-icon-pinterest,
				.tdi_62_aaa .tdm-social-item i.td-icon-blogger,
				.tdi_62_aaa .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_62_aaa .tdm-social-item{
					width: 38.4px;
					height: 38.4px;
					line-height: 38.4px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 100px;
				}.tdi_62_aaa .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_62_aaa .tdm-social-item{
					background-color: #053737;
				}body .tdi_62_aaa .tdm-social-item-wrap:hover .tdm-social-item{
					background-color: #0c8080;
				}.tdi_62_aaa .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_aaa .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				}.tdi_62_aaa .tdm-social-item i.td-icon-twitter,
				.tdi_62_aaa .tdm-social-item i.td-icon-linkedin,
				.tdi_62_aaa .tdm-social-item i.td-icon-pinterest,
				.tdi_62_aaa .tdm-social-item i.td-icon-blogger,
				.tdi_62_aaa .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_62_aaa .tdm-social-item{
					width: 36px;
					height: 36px;
					line-height: 36px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_aaa .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				}.tdi_62_aaa .tdm-social-item i.td-icon-twitter,
				.tdi_62_aaa .tdm-social-item i.td-icon-linkedin,
				.tdi_62_aaa .tdm-social-item i.td-icon-pinterest,
				.tdi_62_aaa .tdm-social-item i.td-icon-blogger,
				.tdi_62_aaa .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_62_aaa .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
					line-height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_62_aaa"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thepigeoncanada/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thepigeoncanada/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/thepigeoncanada" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/thepigeoncanada" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/thepigeon" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/thepigeon" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ThePigeon" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ThePigeon" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202121'></script>
		<style type="text/css"></style>
			<div style="display:none">
	<div class="grofile-hash-map-ef12ff0ca75d06e1b77150cc02981fd1">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60adb02caf996
    -->

    
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202121' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/the-pigeon.ca\/wp-admin\/admin-ajax.php","nonce":"f39708056a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/the-pigeon.ca\/wp-login.php?redirect_to=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F05%2F24%2Fwatching-gaza-from-afar%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_7_030'),
                        blockClass = '.tdi_7_030',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>

<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'178734170',post:'4128',tz:'-4',srv:'the-pigeon.ca'} ]);
	_stq.push([ 'clickTrackerInit', '178734170', '4128' ]);
</script>

</body>
</html>
<!--
	generated in 1.857 seconds
	267234 bytes batcached for 300 seconds
-->
