<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>Social media is helping frontline healthcare workers voice COVID-19 concerns | The Pigeon</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://the-pigeon.ca/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:600:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://the-pigeon.ca/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=lnc6yZAXMIU7dPc1rttOI1tomzEU3wzHWmGTI06omxw" />
<link rel="icon" type="image/png" href="https://the-pigeon.ca/wp-content/uploads/2020/07/pigeon-inverse-copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Pigeon &raquo; Feed" href="https://the-pigeon.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pigeon &raquo; Comments Feed" href="https://the-pigeon.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pigeon &raquo; Social media is helping frontline healthcare workers voice COVID-19 concerns Comments Feed" href="https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the-pigeon.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://the-pigeon.ca/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://the-pigeon.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRubik%3A500%2C400%2C700%7CLato%3A400%7CFira+Sans%3A400%2C300%7CSpectral%3A700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://the-pigeon.ca/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://the-pigeon.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://the-pigeon.ca/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://the-pigeon.ca/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/medicine_pro/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://the-pigeon.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://the-pigeon.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://the-pigeon.ca/wp-json/wp/v2/posts/3610" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the-pigeon.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the-pigeon.ca/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/" />
<link rel='shortlink' href='https://wp.me/pc5WVc-We' />
<link rel="alternate" type="application/json+oembed" href="https://the-pigeon.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F02%2F19%2Fsocial-media-healthcare-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the-pigeon.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F02%2F19%2Fsocial-media-healthcare-covid%2F&#038;format=xml" />
		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"27bfbe7a9b","wpRestUrl":"https:\/\/the-pigeon.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/the-pigeon.ca\/wp-admin\/","wpRestNonce":"27bfbe7a9b","wpRestUrl":"https:\/\/the-pigeon.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="description" content="In a Feb. 11 Twitter livestream, health advocates met with Prime Minister Trudeau and Minister Hajdu to discuss vaccine rollout." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- There is no amphtml version available for this URL. -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Social media is helping frontline healthcare workers voice COVID-19 concerns" />
<meta property="og:url" content="https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/" />
<meta property="og:description" content="In a Feb. 11 Twitter livestream, health advocates met with Prime Minister Trudeau and Minister Hajdu to discuss vaccine rollout." />
<meta property="article:published_time" content="2021-02-19T08:00:22+00:00" />
<meta property="article:modified_time" content="2021-02-19T14:18:52+00:00" />
<meta property="og:site_name" content="The Pigeon" />
<meta property="og:image" content="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:site" content="@ThePigeon" />
<meta name="twitter:text:title" content="Social media is helping frontline healthcare workers voice COVID-19 concerns" />
<meta name="twitter:image" content="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2020/07/cropped-pigeon-inverse-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2020/07/cropped-pigeon-inverse-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2020/07/cropped-pigeon-inverse-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2020/07/cropped-pigeon-inverse-copy.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0c8080;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0c8080;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0c8080;
                }
                .tdm-btn-style1 {
					background-color: #0c8080;
				}
				.tdm-btn-style2:before {
				    border-color: #0c8080;
				}
				.tdm-btn-style2 {
				    color: #0c8080;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0c8080;
                    -moz-box-shadow: 0 2px 16px #0c8080;
                    box-shadow: 0 2px 16px #0c8080;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0c8080;
                    -moz-box-shadow: 0 4px 26px #0c8080;
                    box-shadow: 0 4px 26px #0c8080;
				}
</style>

<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-172325428-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-3610 single-format-standard td-standard-pack tdm-menu-active-style3 social-media-healthcare-covid global-block-template-4 td-medicine-pro tdb_template_2367 tdb-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepigeoncanada" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thepigeoncanada/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ThePigeon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-367"><a href="https://the-pigeon.ca/">Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://the-pigeon.ca/category/atlantic/">Atlantic</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a href="https://the-pigeon.ca/category/central/">Central</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="https://the-pigeon.ca/category/prairies/">Prairies</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://the-pigeon.ca/category/pacific/">Pacific</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="https://the-pigeon.ca/category/north/">North</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-375"><a href="https://the-pigeon.ca/category/national/">National</a></li>
</ul>
</li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://the-pigeon.ca/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3398"><a href="https://the-pigeon.ca/about/">Editorial Mandate</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://the-pigeon.ca/team/">Our Team</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://the-pigeon.ca/contact/">Contact</a></li>
	<li id="menu-item-3373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3373"><a href="https://the-pigeon.ca/volunteer/">Volunteer</a></li>
</ul>
</li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://the-pigeon.ca/contribute/">Contribute</a></li>
<li id="menu-item-2820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2820"><a href="https://the-pigeon.ca/tracing-threads/">PROJECTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2871"><a href="https://the-pigeon.ca/tracing-threads/">Tracing Threads: Truth and Reconciliation’s tangled legacy</a></li>
</ul>
</li>
<li id="menu-item-1526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1526"><a href="https://the-pigeon.ca/podcasts/">Our podcasts</a></li>
<li id="menu-item-655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655"><a target="_blank" href="https://patreon.com/thepigeon">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://the-pigeon.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://the-pigeon.ca/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepigeoncanada" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thepigeoncanada/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ThePigeon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://the-pigeon.ca/">
			<img src="https://the-pigeon.ca/wp-content/uploads/2020/07/pigeon-inverse-copy.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://the-pigeon.ca/">
				<img src="https://the-pigeon.ca/wp-content/uploads/2020/11/IMG_1056-300x130.png" alt=""/>
				<span class="td-visual-hidden">The Pigeon</span>
			</a>
		    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-367"><a href="https://the-pigeon.ca/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-369"><a href="https://the-pigeon.ca/category/atlantic/">Atlantic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-370"><a href="https://the-pigeon.ca/category/central/">Central</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-373"><a href="https://the-pigeon.ca/category/prairies/">Prairies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-371"><a href="https://the-pigeon.ca/category/pacific/">Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-372"><a href="https://the-pigeon.ca/category/north/">North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-375"><a href="https://the-pigeon.ca/category/national/">National</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-294"><a href="https://the-pigeon.ca/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3398"><a href="https://the-pigeon.ca/about/">Editorial Mandate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292"><a href="https://the-pigeon.ca/team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295"><a href="https://the-pigeon.ca/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3373"><a href="https://the-pigeon.ca/volunteer/">Volunteer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-293"><a href="https://the-pigeon.ca/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2820"><a href="https://the-pigeon.ca/tracing-threads/">PROJECTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2871"><a href="https://the-pigeon.ca/tracing-threads/">Tracing Threads: Truth and Reconciliation’s tangled legacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1526"><a href="https://the-pigeon.ca/podcasts/">Our podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-655"><a target="_blank" href="https://patreon.com/thepigeon">Donate</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="3610" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-2367"
                    class="post-2367 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_1_f46" class="tdc-zone"><div class="tdc_zone tdi_2_4b0  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_4b0{
                    min-height: 0;
                }
</style><div id="tdi_3_00d" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_0cd  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_0cd,
                .tdi_4_0cd .tdc-columns{
                    min-height: 0;
                }.tdi_4_0cd > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }.tdi_4_0cd,
				.tdi_4_0cd .tdc-columns{
				    display: block;
				}.tdi_4_0cd .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_00d_rand_style td-element-style" ></div><div class="vc_column tdi_6_1cc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_1cc{
                    vertical-align: baseline;
                }.tdi_6_1cc > .wpb_wrapper,
				.tdi_6_1cc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_1cc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_1cc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_8_cd2  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.tdi_8_cd2{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_8_cd2,
				.tdi_8_cd2 .tdc-inner-columns{
				    display: block;
				}.tdi_8_cd2 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_8_cd2{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_8_cd2 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_8_cd2{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_8_cd2{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_10_11c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10_11c{
                    vertical-align: baseline;
                }.tdi_10_11c .vc_column-inner > .wpb_wrapper,
				.tdi_10_11c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_10_11c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_11_0d5 td-pb-border-top td_block_template_4 "   data-td-block-uid="tdi_11_0d5" >
<style>
/* custom css */
.tdi_11_0d5 .tdb-entry-category{
					padding: 5px 6px 3px;
				
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_11_0d5 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: rgba(255,255,255,0.3) !important;
				}.tdi_11_0d5 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: #ffffff !important;
				}.tdi_11_0d5 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_11_0d5 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_11_0d5{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://the-pigeon.ca/category/national/" ><span class="tdb-cat-bg"></span>National</a></div></div><div class="td_block_wrap tdb_single_author tdi_12_022 td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_12_022" >
<style>
/* custom css */
.tdi_12_022{
                    display: inline-block;
                }.tdi_12_022 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_12_022 .tdb-author-by{
                    margin-right: 4px;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_12_022 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 100px;
                }.tdi_12_022 .tdb-author-name{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_12_022 .tdb-author-name:hover{
					color: #ffcd3f;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_12_022 .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_12_022 .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_12_022 .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_12_022 .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_12_022 .tdb-author-by{
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;letter-spacing:0px !important;
				}.tdi_12_022 .tdb-author-name{
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://the-pigeon.ca/author/tegwynhughes/"><img alt src="https://secure.gravatar.com/avatar/3e6138b8940b903e5c5f2989136f2fe0?s=96&#038;d=mm&#038;r=pg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e6138b8940b903e5c5f2989136f2fe0?s=192&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e6138b8940b903e5c5f2989136f2fe0?s=96&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e6138b8940b903e5c5f2989136f2fe0?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e6138b8940b903e5c5f2989136f2fe0?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://the-pigeon.ca/author/tegwynhughes/">Tegwyn Hughes</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_13_228 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_13_228" >
<style>

/* inline tdc_css att */

.tdi_13_228{
padding-right:7px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_13_228 .tdm-descr{
                    color: #ffffff;
                
					line-height:28px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_13_228 .tdm-descr{
					line-height:24px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_13_228 .tdm-descr{
					line-height:24px !important;
				}
}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_14_220 td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_14_220" >
<style>

/* inline tdc_css att */

.tdi_14_220{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_220{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_220{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_14_220 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_14_220{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_14_220{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_14_220{
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-19T03:00:22-05:00">February 19, 2021</time></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_15_0a2" class="tdc-row"><div class="vc_row tdi_16_db6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_16_db6,
                .tdi_16_db6 .tdc-columns{
                    min-height: 0;
                }.tdi_16_db6,
				.tdi_16_db6 .tdc-columns{
				    display: block;
				}.tdi_16_db6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_18_2c7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_2c7{
                    vertical-align: baseline;
                }.tdi_18_2c7 > .wpb_wrapper,
				.tdi_18_2c7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18_2c7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18_2c7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_19_2da tdb-content-horiz-center td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_19_2da" >
<style>

/* inline tdc_css att */

.tdi_19_2da{
margin-top:20px !important;
margin-right:150px !important;
margin-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_19_2da{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_2da .td-audio-player{
                    font-size: 12px;
                }.tdi_19_2da .tdb-caption-text{
                    margin: 6px 0 0;
                
                    color: #000000;
                
                    font-family:Rubik !important;font-size:12px !important;
                }.tdi_19_2da:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="464" 
                                        class="entry-thumb" 
                                        src="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?resize=696%2C464&ssl=1" srcset="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?w=5184&ssl=1 5184w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?resize=300%2C200&ssl=1 300w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?resize=1024%2C683&ssl=1 1024w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?resize=768%2C512&ssl=1 768w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?resize=1536%2C1024&ssl=1 1536w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?resize=2048%2C1365&ssl=1 2048w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?resize=150%2C100&ssl=1 150w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?resize=696%2C464&ssl=1 696w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?resize=1068%2C712&ssl=1 1068w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?resize=1920%2C1280&ssl=1 1920w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?resize=630%2C420&ssl=1 630w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?resize=1200%2C800&ssl=1 1200w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?w=1392&ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="national-cancer-institute-NFvdKIhxYlU-unsplash"
                                    />
                                    </div></div></div></div></div></div><div id="tdi_20_6bc" class="tdc-row"><div class="vc_row tdi_21_222  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_21_222,
                .tdi_21_222 .tdc-columns{
                    min-height: 0;
                }.tdi_21_222,
				.tdi_21_222 .tdc-columns{
				    display: block;
				}.tdi_21_222 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_23_b0d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_23_b0d{
                    vertical-align: baseline;
                }.tdi_23_b0d > .wpb_wrapper,
				.tdi_23_b0d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23_b0d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23_b0d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_24_a0b tdb-single-title td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_24_a0b" >
<style>

/* inline tdc_css att */

.tdi_24_a0b{
margin-top:1px !important;
margin-right:150px !important;
margin-bottom:- !important;
margin-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_24_a0b{
margin-right:0px !important;
margin-bottom:8px !important;
margin-left:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_a0b{
margin-right:50px !important;
margin-left:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_24_a0b .tdb-title-text{
					color: #0a0a0a;
				
					font-family:Spectral !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_24_a0b .tdb-title-line:after{
					height: 2px;
				
					bottom: -10%;
				}.tdi_24_a0b .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_24_a0b{
					text-align: left;
				}.tdi_24_a0b .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_24_a0b .tdb-title-text{
					font-family:Spectral !important;font-size:32px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24_a0b .tdb-title-text{
					font-family:Spectral !important;font-size:26px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_24_a0b .tdb-title-text{
					font-family:Spectral !important;font-size:26px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Social media is helping frontline healthcare workers voice COVID-19 concerns</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div id="tdi_25_006" class="tdc-row"><div class="vc_row tdi_26_fdb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_26_fdb,
                .tdi_26_fdb .tdc-columns{
                    min-height: 0;
                }.tdi_26_fdb,
				.tdi_26_fdb .tdc-columns{
				    display: block;
				}.tdi_26_fdb .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_28_bb2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_bb2{
                    vertical-align: baseline;
                }.tdi_28_bb2 > .wpb_wrapper,
				.tdi_28_bb2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_bb2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_bb2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_subtitle tdi_29_dc6 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_29_dc6" >
<style>

/* inline tdc_css att */

.tdi_29_dc6{
margin-right:150px !important;
margin-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_29_dc6{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_dc6{
margin-right:150px !important;
margin-left:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_dc6 p{
					background-color: #053737;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Rubik !important;font-size:18px !important;font-style:normal !important;font-weight:400 !important;letter-spacing:0.8px !important;
				}html[class*='ie'] .tdi_29_dc6 p{
				    background: none;
					color: #053737;
				}.td-theme-wrap .tdi_29_dc6{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>In a Feb. 11 Twitter livestream, health advocates met with Prime Minister Trudeau and Minister Hajdu to discuss vaccine rollout.</p></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_31_0dd  td_separator_solid td_separator_align_left"><span style="border-color:rgba(5,55,55,0.5);border-width:2px;width:70%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_31_0dd{
margin-right:150px !important;
margin-bottom:-10px !important;
margin-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_31_0dd{
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_0dd{
margin-left:50px !important;
}
}

</style></div></div></div></div></div><div id="tdi_32_1b6" class="tdc-row"><div class="vc_row tdi_33_132  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_132,
                .tdi_33_132 .tdc-columns{
                    min-height: 0;
                }.tdi_33_132,
				.tdi_33_132 .tdc-columns{
				    display: block;
				}.tdi_33_132 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_35_c30  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_35_c30{
                    vertical-align: baseline;
                }.tdi_35_c30 > .wpb_wrapper,
				.tdi_35_c30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_c30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_c30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_36_2d7 td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_36_2d7" >
<style>

/* inline tdc_css att */

.tdi_36_2d7{
margin-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_36_2d7{
margin-bottom:-10px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_2d7{
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_2d7 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_36_2d7 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_36_2d7 .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://the-pigeon.ca/author/tegwynhughes/">Tegwyn Hughes</a></div></div></div></div></div><div class="vc_column tdi_38_d03  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_38_d03{
                    vertical-align: baseline;
                }.tdi_38_d03 > .wpb_wrapper,
				.tdi_38_d03 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_d03 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_d03 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_39_353 td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_39_353" >
<style>

/* inline tdc_css att */

.tdi_39_353{
margin-left:250px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_39_353{
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_353{
margin-left:-250px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_353{
margin-left:-350px !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_353 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-19T03:00:22-05:00">February 19, 2021</time></div></div> <!-- ./block --></div></div></div></div><div id="tdi_40_bb6" class="tdc-row"><div class="vc_row tdi_41_010  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_41_010,
                .tdi_41_010 .tdc-columns{
                    min-height: 0;
                }.tdi_41_010,
				.tdi_41_010 .tdc-columns{
				    display: block;
				}.tdi_41_010 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_43_30d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_30d{
                    vertical-align: baseline;
                }.tdi_43_30d > .wpb_wrapper,
				.tdi_43_30d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_30d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_30d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_45_22f  td_separator_solid td_separator_align_left"><span style="border-color:rgba(5,55,55,0.5);border-width:2px;width:70%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_45_22f{
margin-top:-15px !important;
margin-right:150px !important;
margin-bottom:-10px !important;
margin-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_45_22f{
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_22f{
margin-left:50px !important;
}
}

</style></div></div></div></div></div><div id="tdi_46_d66" class="tdc-row"><div class="vc_row tdi_47_f6b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_47_f6b,
                .tdi_47_f6b .tdc-columns{
                    min-height: 0;
                }.tdi_47_f6b,
				.tdi_47_f6b .tdc-columns{
				    display: block;
				}.tdi_47_f6b .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_49_293  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_293{
                    vertical-align: baseline;
                }.tdi_49_293 > .wpb_wrapper,
				.tdi_49_293 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49_293 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49_293 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_50_606 td-pb-border-top td_block_template_4 td-post-content tagdiv-type"  data-td-block-uid="tdi_50_606" >
<style>

/* inline tdc_css att */

.tdi_50_606{
margin-right:80px !important;
margin-left:80px !important;
padding-right:60px !important;
padding-left:60px !important;
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_606{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_606{
margin-right:0px !important;
margin-bottom:10px !important;
margin-left:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_606 .wp-caption-text,
				.tdi_50_606 figcaption{
			        margin: 6px 0px 26px 0px;
		        
			        font-family:Fira Sans !important;
		        }.tdi_50_606,
                .tdi_50_606 > p,
                .tdi_50_606 .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:18px !important;line-height:1.6 !important;font-weight:400 !important;letter-spacing:.1px !important;
		        }.tdi_50_606 h1{
			        font-family:Fira Sans !important;
		        }.tdi_50_606 h2{
			        font-family:Fira Sans !important;
		        }.tdi_50_606 h3{
			        font-family:Fira Sans !important;
		        }.tdi_50_606 h4{
			        font-family:Fira Sans !important;
		        }.tdi_50_606 h5{
			        font-family:Fira Sans !important;
		        }.tdi_50_606 h6{
			        font-family:Fira Sans !important;
		        }.tdi_50_606 li{
			        font-family:Fira Sans !important;
		        }.tdi_50_606 .tdb-block-inner blockquote p{
			        font-family:Fira Sans !important;
		        }.tdi_50_606 .page-nav a,
				.tdi_50_606 .page-nav span{
					color: #0a0a0a;
				}.tdi_50_606 .page-nav a,
				.tdi_50_606 .page-nav span,
				.tdi_50_606 .page-nav > div{
					font-family:Fira Sans !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_606,
                .tdi_50_606 > p,
                .tdi_50_606 .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;letter-spacing:.1px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_606,
                .tdi_50_606 > p,
                .tdi_50_606 .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;letter-spacing:.1px !important;
		        }.tdi_50_606 h3{
			        font-family:Fira Sans !important;font-size:20px !important;line-height:1.2 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_50_606 img.aligncenter,
				.tdi_50_606 .aligncenter img{
			        margin-left: -20px;
			        width: calc(100% + (2 * 20px));
			        max-width: none !important;
		        }.tdi_50_606,
                .tdi_50_606 > p,
                .tdi_50_606 .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;letter-spacing:.1px !important;
		        }
}
</style>
<div class="tdi_50_606_rand_style td-element-style"><style>
.tdi_50_606_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><p>Before COVID-19, Dr. Nili Kaplan-Myrth rarely posted on social media. A family doctor in Ottawa, Ont., her days were busy enough with appointments and meetings. In March 2020, however, Kaplan-Myrth started tweeting about the virus and the struggles of Canadian health workers.</p>
<p>She’s been active online ever since.</p>
<p>“For me, as a family doctor [&#8230;] I don&#8217;t think I tweeted anything in 10 years,” Kaplan-Myrth told <em>The Pigeon </em>in an interview. “I really didn&#8217;t see any role for myself doing much online, until the pandemic started.”</p>
<p>With the pandemic came misinformation about the virus and the introduction of vaccines. To counteract this, physicians and other medical professions have become internet savvy.</p>
<p>Social media has been a vital tool for health workers to connect with the public, media, and political representatives. Through platforms like Twitter, WhatsApp, and Facebook, advocates have been dispelling misinformation and sharing stories from the front lines.</p>
<p>This kind of digital activism can be an extra burden for already overworked frontline professionals, but Kaplan-Myrth said she often feels like it’s the only way to be heard.</p>
<p>“What sort of unfolded over the last year is more and more healthcare providers being active and advocating on social media,” she said. “My perspective as a family doctor right from the start of the pandemic was that in Ontario [&#8230;] we were pretty much being pushed to the side.”</p>
<p>Social media also helped Kaplan-Myrth reach out to other medical professionals during the first months of the pandemic—not only in Ontario, but across Canada. She realized that her connections in different fields were struggling with similar issues but didn’t have a common platform to address their concerns.</p>
<p>The idea to organize a roundtable discussion between health workers grew from there.</p>
<p>“Even though health care is provincial and territorial [&#8230;] there should be some kind of national framework for equity,” Kaplan-Myrth recalled thinking. “There should be some sort of discussion across the country, about how the same problems are plaguing each of us.”</p>
<p>That idea became a tangible plan once Kaplan-Myrth began compiling a list of notable healthcare professionals she interacted with online. Her goal was to convince Prime Minister Justin Trudeau to join a virtual discussion.</p>
<p>“I proposed it to the prime minister—I just tagged him [on Twitter] a few times,” she explained.</p>
<p>Thanks to social media, Kaplan-Myrth connected with the prime minister’s office in Jan. 2021. After months of feeling unheard, she had a chance to express her concerns at the federal level alongside her colleagues.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='696' height='392' src='https://www.youtube.com/embed/rqjYP7dimhQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-CA&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p>On Feb. 11, 2021, the prime minister’s official Twitter account live-streamed <a href="https://www.youtube.com/watch?v=rqjYP7dimhQ&amp;t&amp;ab_channel=cpac">a digital roundtable</a> between Trudeau, Health Minister Patty Hajdu, and 13 frontline healthcare workers across Canada.</p>
<p>Over the course of an hour, Prime Minister Trudeau and Minister Hajdu listened as workers in nursing, long-term care, <a href="https://the-pigeon.ca/2020/07/24/bc-midwives-benefits/">midwifery</a>, family health, and other medical professions voiced their fears about current and future vaccine distribution plans.</p>
<p>Kaplan-Myrth said this public event—and the relationships that made it possible—was a major achievement.</p>
<p>“Building up networks and having these conversations has been one of the silver linings to the pandemic,” she said. “I wouldn&#8217;t have met these people [otherwise], and we wouldn&#8217;t be having these kinds of conversations about what&#8217;s going on.”</p>
<div class="aligncenter" style="width: 125px;">
<hr />
</div>
<p><figure id="attachment_3614" aria-describedby="caption-attachment-3614" style="width: 696px" class="wp-caption aligncenter"><img data-attachment-id="3614" data-permalink="https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/screen-shot-2021-02-18-at-8-06-03-am/" data-orig-file="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?fit=1426%2C798&amp;ssl=1" data-orig-size="1426,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-02-18 at 8.06.03 AM" data-image-description data-medium-file="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?fit=696%2C389&amp;ssl=1" loading="lazy" class="wp-image-3614 size-large jetpack-lazy-image" src="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=696%2C389&#038;ssl=1" alt="A screenshot of the Feb. 11 livestream. There are 20 people shown in the call, including the Prime Minister." width="696" height="389" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=1024%2C573&amp;ssl=1 1024w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=768%2C430&amp;ssl=1 768w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=696%2C389&amp;ssl=1 696w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=1068%2C598&amp;ssl=1 1068w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=751%2C420&amp;ssl=1 751w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=1200%2C672&amp;ssl=1 1200w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?w=1426&amp;ssl=1 1426w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=696%2C389&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3614" data-permalink="https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/screen-shot-2021-02-18-at-8-06-03-am/" data-orig-file="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?fit=1426%2C798&amp;ssl=1" data-orig-size="1426,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-02-18 at 8.06.03 AM" data-image-description="" data-medium-file="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?fit=696%2C389&amp;ssl=1" loading="lazy" class="wp-image-3614 size-large" src="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=696%2C389&#038;ssl=1" alt="A screenshot of the Feb. 11 livestream. There are 20 people shown in the call, including the Prime Minister." width="696" height="389" srcset="https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=1024%2C573&amp;ssl=1 1024w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=768%2C430&amp;ssl=1 768w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=696%2C389&amp;ssl=1 696w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=1068%2C598&amp;ssl=1 1068w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=751%2C420&amp;ssl=1 751w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?resize=1200%2C672&amp;ssl=1 1200w, https://i0.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-8.06.03-AM.png?w=1426&amp;ssl=1 1426w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-3614" class="wp-caption-text">The Feb. 11 roundtable saw frontline healthcare workers from various fields speak to issues impacting vaccine distribution.</figcaption></figure></p>
<h3><strong>Digital advocacy, real-life impacts</strong></h3>
<p><strong> </strong>Frontline healthcare workers across Canada have been <a href="https://bcmj.org/blog/physicians-tackle-covid-19-social-media">using social media for advocacy</a> in droves since the beginning of the pandemic.</p>
<p>Dr. Naheed Dosani, a Toronto-based physician and advocate who spoke at the Feb. 11 roundtable, is one of them. Since the COVID-19 pandemic started, he’s been <a href="https://www.cbc.ca/news/health/coronavirus-canada-communications-social-media-1.5761917">using social media platforms</a> to destigmatize topics surrounding health. His TikTok account has nearly 12,000 followers, while his Twitter has 23,000.</p>
<p>Another roundtable attendee, <a href="https://twitter.com/AntibioticDoc">Dr. Lynora Saxinger</a>, circulates vaccine statistics, infection numbers, and provincial restriction explanations daily to her 14,500 Twitter followers. Many of her interactions are with other physicians, but members of the public also reply to her posts, often thanking her for breaking down the complicated topics.</p>
<p>While having a digital presence helps these health care workers to better connect with their patients and the public, others say they only started posting because they weren’t feeling heard by provincial and federal representatives.</p>
<p>Dr. Amy Tan is a palliative care and family physician in Victoria, B.C. Like Kaplan-Myrth, she didn’t become active on social media until the beginning of the pandemic.</p>
<p>“What brought me to advocacy [&#8230;] was actually hearing the stories of my patients,” she told <em>The Pigeon</em> in an interview.</p>
<p>“As a physician, I’ve heard firsthand [from] my patients who are racialized and [who] have been treated like second-class citizens in Canada. They feel that they are being completely ignored from day one in all public health measures.”</p>
<p>Tan began speaking out online on behalf of her patients, many of whom were working in high-risk jobs like <a href="https://calgaryherald.com/business/local-business/labour-leaders-blast-public-health-officials-over-olymel-outbreak">meatpacking</a>. When she relocated to Victoria a few months into the pandemic to work in hospice care, Tan continued to criticize provincial public health measures that were placing her patients at risk.</p>
<p>When Kaplan-Myrth invited her to speak at the Feb. 11 digital roundtable, Tan felt like someone was finally paying attention to her concerns.</p>
<p>“I wasn&#8217;t anticipating how proud [of] a Canadian moment it was for me to be sitting on a virtual roundtable with [the prime minister],” she said. “I felt listened to personally—I felt like the group was listened to.”</p>
<p>Tan only had two minutes to voice her concerns before the roundtable moved on to another speaker, and she was determined to bring the prime minister’s attention to the inequities of the federal government’s vaccine distribution framework—most notably concerning racialized Canadians.</p>
<p>“I firmly believe all COVID-19 solutions have to be equitable and [have] an anti-racist lens,” she said. “Age alone is a very important risk factor, but it&#8217;s not the only one, and we need to stop pretending in Canada that those disparities don&#8217;t exist.”</p>
<p>On Feb. 15, four days after the roundtable, the <a href="https://www.canada.ca/en/public-health/services/immunization/national-advisory-committee-on-immunization-naci.html">National Advisory Committee on Immunization</a> (NACI), the body that makes recommendations for Canada’s vaccine rollout, released new vaccine priority guidelines.</p>
<p>Its <a href="https://www.canada.ca/en/public-health/services/immunization/national-advisory-committee-on-immunization-naci/guidance-prioritization-key-populations-covid-19-vaccination.html">recommendations for Stage 2</a> of Canada’s vaccination schedule noted certain key demographics to receive vaccines. Among those groups were <a href="https://the-pigeon.ca/2020/12/04/quebec-indigenous-health/">Indigenous adults</a> and adults in racialized communities who have been disproportionately affected by COVID-19.</p>
<p>While NACI’s <a href="https://www.canada.ca/en/public-health/services/immunization/national-advisory-committee-on-immunization-naci/guidance-prioritization-initial-doses-covid-19-vaccines.html">December recommendations</a> for Stage 1 of the vaccine rollout included Indigenous adults as an at-risk community, <a href="https://www.macleans.ca/news/more-covid-vaccines-are-coming-to-canada-who-will-get-them-first/">these new guidelines</a> are more focused on equitable vaccine delivery than before.</p>
<p>Tan said these federal recommendations are a good sign. However, she fears they won’t be implemented equitably at the provincial level because each province’s government is approaching vaccine distribution in different ways.</p>
<p>“There&#8217;s a disparity across the country,” she said.</p>
<p>“We&#8217;re all facing the same threat, and every province is reinventing the wheel.”</p>
<div class="aligncenter" style="width: 125px;">
<hr />
</div>
<p><figure id="attachment_3615" aria-describedby="caption-attachment-3615" style="width: 696px" class="wp-caption aligncenter"><img data-attachment-id="3615" data-permalink="https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/screen-shot-2021-02-18-at-2-07-07-pm/" data-orig-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?fit=1428%2C754&amp;ssl=1" data-orig-size="1428,754" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-02-18 at 2.07.07 PM" data-image-description data-medium-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?fit=696%2C368&amp;ssl=1" loading="lazy" class="wp-image-3615 size-large jetpack-lazy-image" src="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=696%2C368&#038;ssl=1" alt="A photo of Amie Archibald-Varley" width="696" height="368" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=1024%2C541&amp;ssl=1 1024w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=300%2C158&amp;ssl=1 300w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=768%2C406&amp;ssl=1 768w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=150%2C79&amp;ssl=1 150w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=696%2C367&amp;ssl=1 696w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=1068%2C564&amp;ssl=1 1068w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=795%2C420&amp;ssl=1 795w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=1200%2C634&amp;ssl=1 1200w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?w=1428&amp;ssl=1 1428w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=696%2C368&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3615" data-permalink="https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/screen-shot-2021-02-18-at-2-07-07-pm/" data-orig-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?fit=1428%2C754&amp;ssl=1" data-orig-size="1428,754" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-02-18 at 2.07.07 PM" data-image-description="" data-medium-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?fit=696%2C368&amp;ssl=1" loading="lazy" class="wp-image-3615 size-large" src="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=696%2C368&#038;ssl=1" alt="A photo of Amie Archibald-Varley" width="696" height="368" srcset="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=1024%2C541&amp;ssl=1 1024w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=300%2C158&amp;ssl=1 300w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=768%2C406&amp;ssl=1 768w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=150%2C79&amp;ssl=1 150w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=696%2C367&amp;ssl=1 696w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=1068%2C564&amp;ssl=1 1068w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=795%2C420&amp;ssl=1 795w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?resize=1200%2C634&amp;ssl=1 1200w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-2.07.07-PM.png?w=1428&amp;ssl=1 1428w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-3615" class="wp-caption-text">Amie Archibald-Varley said co-moderating the roundtable as a Black female nurse &#8216;matters&#8217; for representation.</figcaption></figure></p>
<h3><strong>Getting everyone a seat at the table</strong></h3>
<p>Physicians aren’t the only healthcare professionals using social media to their advantage. Amie Archibald-Varley, a registered nurse in the Greater Toronto Area, knows the power of digital platforms for raising awareness.</p>
<p>“Twitter was very helpful in being able to [&#8230;] bring light to an area that hasn&#8217;t been represented very clearly in mainstream media, which is nursing,” she explained in an interview with <em>The Pigeon</em>.</p>
<p>In Jan. 2021, Archibald-Varley started using the site as a platform for her advocacy work and to promote <em>The Gritty Nurse</em>, <a href="https://www.grittynurse.com/">a podcast</a> about nursing and social justice that she co-hosts with fellow nurse Sara Fung.</p>
<p>She said one of the reasons she continues to be outspoken on issues facing nurses is that the profession isn’t represented adequately in media. The COVID-19 pandemic means medical professionals are more public-facing than ever, but Archibald-Varley said physicians are being given a disproportionate amount of screen time.</p>
<p>“Physicians are always on the news,” she said. “It&#8217;s always a physician talking.”</p>
<p>“Myself and Sarah [Fung] said, ‘Clearly the nurses are the backbone of healthcare [&#8230;] we should be heard too.’”</p>
<p>While Archibald-Varley was initially invited to speak at the Feb. 11 roundtable, Kaplan-Myrth later asked her to co-moderate the event.</p>
<p>Archibald-Varley said she felt pressure to live up to her role as co-moderator, not just as one of the only nurses at the roundtable, but as a Black woman working in healthcare.</p>
<p>“Representation matters,” she said. “It matters for other people [and] for my children to see that there are people that look like me in these different roles.”</p>
<p>Although she didn’t have the chance to speak, Archibald-Varley said she was thankful for the opportunity to guide the discussion.</p>
<p>When asked what she would have said to Prime Minister Trudeau and Minister Hajdu if given the chance, she reinforced the importance of listening to the valuable perspectives of nurses, especially during the pandemic.</p>
<p>“We are highly intelligent [and] we have something different to say than physicians,” she explained. “We have a different lens and a different scope of practice [&#8230;] And that perspective can lead to other forms of change.”</p>
<p>“We can&#8217;t capture [the big picture] if we don&#8217;t have the right people sitting at the table.”</p>
<div class="aligncenter" style="width: 125px;">
<hr />
</div>
<div>
<p><figure id="attachment_3623" aria-describedby="caption-attachment-3623" style="width: 696px" class="wp-caption aligncenter"><img data-attachment-id="3623" data-permalink="https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/fotojet/" data-orig-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?fit=2102%2C977&amp;ssl=1" data-orig-size="2102,977" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FotoJet" data-image-description data-medium-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?fit=300%2C139&amp;ssl=1" data-large-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?fit=696%2C324&amp;ssl=1" loading="lazy" class="wp-image-3623 size-large jetpack-lazy-image" src="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=696%2C324&#038;ssl=1" alt="Prime Minister Justin Trudeau is shown on the left and Health Minister Patty Hajdu is on the right." width="696" height="324" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=1024%2C476&amp;ssl=1 1024w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=300%2C139&amp;ssl=1 300w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=768%2C357&amp;ssl=1 768w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=1536%2C714&amp;ssl=1 1536w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=2048%2C952&amp;ssl=1 2048w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=150%2C70&amp;ssl=1 150w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=696%2C323&amp;ssl=1 696w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=1068%2C496&amp;ssl=1 1068w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=1920%2C892&amp;ssl=1 1920w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=904%2C420&amp;ssl=1 904w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=1200%2C558&amp;ssl=1 1200w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=696%2C324&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3623" data-permalink="https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/fotojet/" data-orig-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?fit=2102%2C977&amp;ssl=1" data-orig-size="2102,977" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FotoJet" data-image-description="" data-medium-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?fit=300%2C139&amp;ssl=1" data-large-file="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?fit=696%2C324&amp;ssl=1" loading="lazy" class="wp-image-3623 size-large" src="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=696%2C324&#038;ssl=1" alt="Prime Minister Justin Trudeau is shown on the left and Health Minister Patty Hajdu is on the right." width="696" height="324" srcset="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=1024%2C476&amp;ssl=1 1024w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=300%2C139&amp;ssl=1 300w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=768%2C357&amp;ssl=1 768w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=1536%2C714&amp;ssl=1 1536w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=2048%2C952&amp;ssl=1 2048w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=150%2C70&amp;ssl=1 150w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=696%2C323&amp;ssl=1 696w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=1068%2C496&amp;ssl=1 1068w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=1920%2C892&amp;ssl=1 1920w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=904%2C420&amp;ssl=1 904w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?resize=1200%2C558&amp;ssl=1 1200w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/FotoJet.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-3623" class="wp-caption-text">Prime Minister Trudeau and Minister Hajdu were &#8216;genuine&#8217; in their talks with healthcare workers on Feb. 11.</figcaption></figure></p>
</div>
<h3><strong>Moving forward amidst a ‘national crisis’</strong></h3>
<p>Looking back on the Feb. 11 event, Kaplan-Myrth is optimistic that the federal government will take her and her colleagues’ concerns into account. She said the two officials’ behaviour during the roundtable was promising.</p>
<p>“They answered the questions much more genuinely than what was expected,” she explained. “People expected them to just dance around answers [&#8230;] as opposed to really addressing what we were saying.”</p>
<p>“We feel like there are actually people who have some power who are listening to us.”</p>
<p>In an email to<em> The Pigeon</em>, Alex Wellstead, press secretary for the prime minister’s office, reiterated Trudeau’s concluding statements in the roundtable.</p>
<p>“It is extraordinarily inspirational to me to be able to spend a little time hearing you and seeing the continued fire, the continued drive, the continued commitment, and the continued willingness to keep pushing hard,” the prime minister said during the livestream.</p>
<p>When asked if Prime Minister Trudeau would be open to attending similar roundtables in the future, Wellstead stated that engaging with frontline healthcare workers is a priority.</p>
<p>“We take part in many virtual events with Canadians across the country, including many events with frontline healthcare workers,” he wrote. “Of course, [we] will continue to do so to ensure we are hearing directly from them during this global pandemic.”</p>
<p>A representative for the health minister told <em>The Pigeon</em> in an email that Minister Hajdu appreciated being able to attend the roundtable and hear from health professionals from different backgrounds.</p>
<p>“The Minister was pleased to discuss national standards for long-term care, the need to ensure every Canadian has access to a primary healthcare provider, and the importance of protecting those most vulnerable from COVID-19,” the statement reads. “She is always open to opportunities to engage with Canadians on issues important to health and wellness.”</p>
<p>While many of the points raised in the livestream discussion related to provincially-regulated health measures, such as vaccine distribution and the treatment of frontline workers, Kaplan-Myrth said being able to speak in a forum with the prime minister reinforces the need for a united Canadian response to COVID-19.</p>
<p>“It&#8217;s a federal right to have health care,” she said. “That is a basic promise to Canadians, that we&#8217;ll have health care.”</p>
<p>“If we&#8217;re failing to deliver that health care, then I see that as a national crisis.”</p>
</div></div><div class="vc_row_inner tdi_52_f20  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52_f20{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_f20,
				.tdi_52_f20 .tdc-inner-columns{
				    display: block;
				}.tdi_52_f20 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_707  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_707{
                    vertical-align: baseline;
                }.tdi_54_707 .vc_column-inner > .wpb_wrapper,
				.tdi_54_707 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_707 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_55_0d6 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_55_0d6" >
<style>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</style>
<style>
/* custom css */
.tdi_55_0d6,
                .tdi_55_0d6 p{
			        line-height:2 !important;font-weight:500 !important;
		        }.tdi_55_0d6 a{
			        color: #0c8080;
		        }.tdi_55_0d6 a:hover{
			        color: #0c8080;
		        }
</style>
<div class="tdi_55_0d6_rand_style td-element-style"><style>
.tdi_55_0d6_rand_style{
background-color:#e0e0e0 !important;
}
 </style></div><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Like this article? </span></h4></div><div class="td_mod_wrap td-fix-index"><p>We’ve got even better things in store, <a href="https://patreon.com/thepigeon"><strong>with the help of our incredible donors</strong>.</a></p>
<p>Our donors make what we do possible. By making a monthly contribution to <em>The Pigeon</em>, you would be directly helping us to further our cross-Canadian coverage. We devote a portion of our earning specifically towards paying marginalized contributors, like we did in our recent <a href="https://the-pigeon.ca/tracing-threads"><strong>Tracing Threads</strong></a> project. Other ways we spend donor contributions include upgrading our website, reaching out to new readers, and paying research expenses.</p>
<p class="has-primary-color has-text-color"><span class="td_text_highlight_marker_yellow td_text_highlight_marker"><a href="https://www.patreon.com/thepigeon"><strong>Can you become a monthly donor for as little as $10 a month today?</strong></a></span></p>
<p>With <strong><a href="https://patreon.com/thepigeon">your financial help</a></strong>, we can continue to share unique stories, prioritize marginalized voices, and create positive change in the Canadian media landscape.</p>
</div></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_56_28f tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_56_28f"     >
<style>

/* inline tdc_css att */

.tdi_56_28f{
margin-right:100px !important;
margin-bottom:20px !important;
margin-left:100px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_56_28f{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style>
<div class="tdi_56_28f_rand_style td-element-style"><style>
.tdi_56_28f_rand_style{
background-color:#dd3333 !important;
}
 </style></div>
<style>
body .tdi_57_c06{
					background-color: #000000;
				}body .tdi_57_c06:before{
					background-color: #0c8080;
				}body .tdi_57_c06:hover:before{
					opacity: 1;
				}.tdi_57_c06 .tdm-btn-text,
				.tdi_57_c06 i{
					color: #ffffff;
				}body .tdi_57_c06:hover .tdm-btn-text,
				body .tdi_57_c06:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_57_c06{
					font-size:20px !important;font-weight:700 !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://patreon.com/thepigeon" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_57_c06"  target="_blank" ><span class="tdm-btn-text">Support The Pigeon</span></a></div></div><div class="td_block_wrap tdb_single_post_share tdi_58_df0 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_58_df0" >
<style>

/* inline tdc_css att */

.tdi_58_df0{
margin-left:100px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_58_df0{
margin-bottom:0px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_df0{
margin-bottom:10px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_58_df0 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_58_df0 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_58_df0 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_58_df0 .td-ps-bg .td-social-network div,
				.tdi_58_df0 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_58_df0 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(0,0,0,0);
				}.tdi_58_df0 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(0,0,0,0);
				}.tdi_58_df0 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(0,0,0,0);
				}
</style><div id="tdi_58_df0" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F02%2F19%2Fsocial-media-healthcare-covid%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Social+media+is+helping+frontline+healthcare+workers+voice+COVID-19+concerns&url=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F02%2F19%2Fsocial-media-healthcare-covid%2F&via=ThePigeon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/&title=Social+media+is+helping+frontline+healthcare+workers+voice+COVID-19+concerns">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/&title=Social+media+is+helping+frontline+healthcare+workers+voice+COVID-19+concerns">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Social media is helping frontline healthcare workers voice COVID-19 concerns&body=https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_58_df0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags tdi_59_f92 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_59_f92" >
<style>

/* inline tdc_css att */

.tdi_59_f92{
margin-right:100px !important;
margin-left:100px !important;
padding-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59_f92{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_f92{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_f92{
margin-right:0px !important;
margin-bottom:20px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_f92 span{
                    margin-right: 4px;
                
                    padding: 4px 10px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_59_f92 a{
                    margin-right: 4px;
                
                    padding: 3px 6px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_59_f92 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_f92 span{
                    padding: 4px 10px;
                
					font-family:Rubik !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_59_f92 a{
                    padding: 3px 6px;
                
                    border: 1px solid #ededed;
                
					font-family:Rubik !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_f92 span{
                    padding: 4px 10px;
                
					font-family:Rubik !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_59_f92 a{
                    padding: 3px 6px;
                
                    border: 1px solid #ededed;
                
					font-family:Rubik !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_59_f92 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://the-pigeon.ca/tag/bipoc/">BIPOC</a></li><li><a href="https://the-pigeon.ca/tag/covid-19/">COVID-19</a></li><li><a href="https://the-pigeon.ca/tag/frontline-workers/">frontline workers</a></li><li><a href="https://the-pigeon.ca/tag/health/">health</a></li><li><a href="https://the-pigeon.ca/tag/health-care/">health care</a></li><li><a href="https://the-pigeon.ca/tag/healthcare/">healthcare</a></li><li><a href="https://the-pigeon.ca/tag/justin-trudeau/">justin trudeau</a></li><li><a href="https://the-pigeon.ca/tag/ottawa/">ottawa</a></li><li><a href="https://the-pigeon.ca/tag/pandemic/">pandemic</a></li><li><a href="https://the-pigeon.ca/tag/patty-hajdu/">patty hajdu</a></li><li><a href="https://the-pigeon.ca/tag/prime-minister/">prime minister</a></li><li><a href="https://the-pigeon.ca/tag/racism/">racism</a></li><li><a href="https://the-pigeon.ca/tag/social-media/">social media</a></li></ul></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_60_e26 tdb-content-vert-top td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_60_e26" >
<style>

/* inline tdc_css att */

.tdi_60_e26{
margin-right:100px !important;
margin-left:100px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_e26{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_e26{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_60_e26{
                    padding: 0px;
                
                    border: 0px solid #ededed;
                }.tdi_60_e26 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_60_e26 .tdb-author-photo{
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_60_e26 .avatar,
                .tdi_60_e26 .tdb-author-photo:before,
                .tdi_60_e26 .tdb-author-photo:after{
                    border-radius: 200px;
                }.tdi_60_e26 .tdb-author-name{
                    color: #000000;
                
					font-family:Rubik !important;font-size:28px !important;font-weight:700 !important;
				}.tdi_60_e26 .tdb-author-name:hover{
                    color: #0c8080;
                }.tdi_60_e26 .tdb-author-url{
                    color: #000000;
                
					font-family:Fira Sans !important;font-size:12px !important;font-weight:400 !important;
				}.tdi_60_e26 .tdb-author-url:hover{
                    color: #0c8080;
                }.tdi_60_e26 .tdb-author-descr{
                    color: #000000;
                
					font-family:Rubik !important;font-size:14px !important;line-height:1.5 !important;font-weight:400 !important;
				}.tdi_60_e26 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				
					color: #000000;
				}.tdi_60_e26 .tdb-social-item i.td-icon-twitter,
				.tdi_60_e26 .tdb-social-item i.td-icon-linkedin,
				.tdi_60_e26 .tdb-social-item i.td-icon-pinterest,
				.tdi_60_e26 .tdb-social-item i.td-icon-blogger,
				.tdi_60_e26 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_60_e26 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				
					background-color: #ffffff;
				}.tdi_60_e26 .tdb-social-item:hover i{
					color: #0c8080;
				}.tdi_60_e26 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_60_e26{
                    border: 0px solid #ededed;
                }.tdi_60_e26 .tdb-author-name{
					font-family:Rubik !important;font-size:23px !important;font-weight:700 !important;
				}.tdi_60_e26 .tdb-author-url{
					font-family:Fira Sans !important;font-size:11px !important;font-weight:400 !important;
				}.tdi_60_e26 .tdb-author-descr{
					font-family:Rubik !important;font-size:12px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_e26{
                    border: 0px solid #ededed;
                }.tdi_60_e26 .tdb-author-photo{
                    width: 90px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_60_e26 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 12px;
                }.tdi_60_e26 .tdb-author-name{
					font-family:Rubik !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_60_e26 .tdb-author-url{
					font-family:Fira Sans !important;font-size:11px !important;font-weight:400 !important;
				}.tdi_60_e26 .tdb-author-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_60_e26{
                    border: 0px solid #ededed;
                }.tdi_60_e26 .tdb-author-name{
					font-family:Rubik !important;font-size:22px !important;font-weight:700 !important;
				}.tdi_60_e26 .tdb-author-descr{
					font-family:Rubik !important;font-size:12px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://the-pigeon.ca/author/tegwynhughes/" class="tdb-author-photo"><img alt src="https://secure.gravatar.com/avatar/3e6138b8940b903e5c5f2989136f2fe0?s=96&#038;d=mm&#038;r=pg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e6138b8940b903e5c5f2989136f2fe0?s=96&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e6138b8940b903e5c5f2989136f2fe0?s=96&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e6138b8940b903e5c5f2989136f2fe0?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e6138b8940b903e5c5f2989136f2fe0?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-info"><a href="https://the-pigeon.ca/author/tegwynhughes/" class="tdb-author-name">Tegwyn Hughes</a><a href=""  target="_blank"  class="tdb-author-url"></a><div class="tdb-author-descr">Tegwyn is a Queen’s University graduate with a BAH in History, and has previously worked as a staff member at The Queen’s Journal and as Editorial Director of Spoon University Queen’s. Her journalism interests include lifestyle, intimacy, and health. Most days you can find Tegwyn with 100 tabs open on her laptop and an iced coffee in her hand. She’s also a Virgo, which tells you a lot.</div><div class="tdb-author-social"><a href="https://www.linkedin.com/in/tegwynhughes/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="http://twitter.com/twitter.com/tegwynhughes" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tegwyn Hughes"></span><meta itemprop="datePublished" content="2021-02-19T03:00:22-05:00"><meta itemprop="dateModified" content="2021-02-19T09:18:52-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://the-pigeon.ca/2021/02/19/social-media-healthcare-covid/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://the-pigeon.ca/wp-content/uploads/2020/11/IMG_1056-300x130.png"></span><meta itemprop="name" content="The Pigeon"></span><meta itemprop="headline" content="In a Feb. 11 Twitter livestream, health advocates met with Prime Minister Trudeau and Minister Hajdu to discuss vaccine rollout."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/02/national-cancer-institute-NFvdKIhxYlU-unsplash.jpg?fit=5184%2C3456&ssl=1"><meta itemprop="width" content="5184"><meta itemprop="height" content="3456"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_61_bfb" class="tdc-zone"><div class="tdc_zone tdi_62_fcf  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_62_fcf{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_62_fcf{
position:relative;
}

</style>
<div class="tdi_61_bfb_rand_style td-element-style" ><style>
.tdi_61_bfb_rand_style{
background-color:#ebe8dd !important;
}
 </style></div><div id="tdi_63_0f3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_64_53c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_64_53c,
                .tdi_64_53c .tdc-columns{
                    min-height: 0;
                }.tdi_64_53c,
				.tdi_64_53c .tdc-columns{
				    display: block;
				}.tdi_64_53c .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_64_53c {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_64_53c .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_64_53c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_64_53c .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_64_53c{
margin-right:10px !important;
margin-left:10px !important;
padding-top:40px !important;
position:relative;
}

.tdi_64_53c .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_53c{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_53c{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_53c{
padding-top:30px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_63_0f3_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_63_0f3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#000000 !important;
background-position:center center !important;
opacity:0.15 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_63_0f3_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_66_503  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_503{
                    vertical-align: baseline;
                }.tdi_66_503 > .wpb_wrapper,
				.tdi_66_503 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_503 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_503 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_66_503{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_503{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_503{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_67_29c tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_29c" >
<style>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</style>
<style>
/* custom css */
.tdi_67_29c,
                .tdi_67_29c p{
			        font-size:16px !important;font-weight:400 !important;
		        }.tdi_67_29c h4{
			        font-family:Rubik !important;font-size:20px !important;font-weight:500 !important;
		        }.tdi_67_29c{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Want to support The Pigeon?</span></h4></div><div class="td_mod_wrap td-fix-index"><h4 style="color: #fffff;">
<p style="color:#FFFFFF";>Our donors make what we do possible. Become a monthly supporter of The Pigeon and help us equip young journalists with the skills they need to succeed.</h4>
</div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_68_66d tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_68_66d"     >
<style>

/* inline tdc_css att */

.tdi_68_66d{
margin-top:-40px !important;
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
body .tdi_69_6bf{
					background-color: #053737;
				}body .tdi_69_6bf:before{
					background-color: #0c8080;
				}body .tdi_69_6bf:hover:before{
					opacity: 1;
				}.tdi_69_6bf{
					font-family:Rubik !important;font-weight:500 !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://patreon.com/thepigeon" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_69_6bf"  target="_blank" ><span class="tdm-btn-text">BECOME A DONOR</span></a></div></div></div></div><div class="vc_column tdi_71_dc6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_71_dc6{
                    vertical-align: baseline;
                }.tdi_71_dc6 > .wpb_wrapper,
				.tdi_71_dc6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_71_dc6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71_dc6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_71_dc6{
width:35% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_dc6{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_dc6{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_73_a8d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73_a8d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_73_a8d,
				.tdi_73_a8d .tdc-inner-columns{
				    display: block;
				}.tdi_73_a8d .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_73_a8d {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_73_a8d .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_73_a8d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_73_a8d .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_a8d{
padding-left:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner tdi_75_32d  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_75_32d{
                    vertical-align: baseline;
                }.tdi_75_32d .vc_column-inner > .wpb_wrapper,
				.tdi_75_32d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_75_32d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75_32d{
width:55% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_32d{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_76_5f9 tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_76_5f9" >
<style>

/* inline tdc_css att */

.tdi_76_5f9{
margin-bottom:10px !important;
padding-left:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_5f9{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_77_fa5 .tdm-title{
					color: #ffffff;
				}body .tdi_76_5f9:hover .tdi_77_fa5 .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_76_5f9:hover .tdi_77_fa5 .tdm-title{
					cursor: default;
				}.tdi_77_fa5 .tdm-title{
					font-family:Rubik !important;font-size:20px !important;line-height:1 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_fa5 .tdm-title{
					font-family:Rubik !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_fa5 .tdm-title{
					font-family:Rubik !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_77_fa5"><h3 class="tdm-title tdm-title-sm">Categories</h3></div></div></div></div><div class="td_block_wrap td_block_categories_tags tdi_78_32e td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_78_32e" >
<style>
/* custom css */
.tdi_78_32e .td-ct-item{
					display: block;
				
					margin-bottom: -2px;
					margin-right: 0;
				}.tdi_78_32e .td-ct-item:last-child{
					margin-bottom: 0;
				}.tdi_78_32e .td-ct-item-sep{
					font-size: 14px;
				}.tdi_78_32e .td-ct-item:before{
					background-color: #000000;
				}.tdi_78_32e .td-ct-item-name{
					color: #ffffff;
				
					font-size:13px !important;
				}.tdi_78_32e .td-ct-item:hover .td-ct-item-name{
					color: #0c8080;
				}.tdi_78_32e .td-block-title a,
				.tdi_78_32e .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:500 !important;
				}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://the-pigeon.ca/category/atlantic/" class="td-ct-item"><span class="td-ct-item-name">Atlantic</span></a><a href="https://the-pigeon.ca/category/central/" class="td-ct-item"><span class="td-ct-item-name">Central</span></a><a href="https://the-pigeon.ca/category/national/" class="td-ct-item"><span class="td-ct-item-name">National</span></a><a href="https://the-pigeon.ca/category/north/" class="td-ct-item"><span class="td-ct-item-name">North</span></a><a href="https://the-pigeon.ca/category/pacific/" class="td-ct-item"><span class="td-ct-item-name">Pacific</span></a><a href="https://the-pigeon.ca/category/prairies/" class="td-ct-item"><span class="td-ct-item-name">Prairies</span></a></div></div></div></div></div><div class="vc_column_inner tdi_80_02c  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_80_02c{
                    vertical-align: baseline;
                }.tdi_80_02c .vc_column-inner > .wpb_wrapper,
				.tdi_80_02c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_02c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_80_02c{
width:45% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_02c{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_81_0cd tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_81_0cd" >
<style>

/* inline tdc_css att */

.tdi_81_0cd{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_0cd{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_82_b0d .tdm-title{
					color: #ffffff;
				}body .tdi_81_0cd:hover .tdi_82_b0d .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_81_0cd:hover .tdi_82_b0d .tdm-title{
					cursor: default;
				}.tdi_82_b0d .tdm-title{
					font-family:Rubik !important;font-size:20px !important;line-height:1 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_b0d .tdm-title{
					font-family:Rubik !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_b0d .tdm-title{
					font-family:Rubik !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_82_b0d"><h3 class="tdm-title tdm-title-sm">Links</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_83_c11 td-pb-border-top td_block_template_4 widget"  data-td-block-uid="tdi_83_c11" >
<style>

/* inline tdc_css att */

.tdi_83_c11{
margin-top:-4px !important;
}

</style>
<style>
/* custom css */
.tdi_83_c11 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_83_c11 a{
					color: #ffffff;
				}.tdi_83_c11 a:hover{
					color: #0c8080;
				}.tdi_83_c11 li{
					font-family:Lato !important;font-size:14px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_83_c11 class="td_block_inner td-fix-index"><div class="menu-credentials-container"><ul id="menu-credentials" class="menu"><li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://the-pigeon.ca/about/">About</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://the-pigeon.ca/contact/">Contact</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://the-pigeon.ca/team/">Our Team</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://the-pigeon.ca/contribute/">Contribute</a></li>
<li id="menu-item-3472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3472"><a href="https://the-pigeon.ca/editors-notes/">Editor’s Notes</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1397"><a href="https://the-pigeon.ca/podcasts/">Our podcasts</a></li>
<li id="menu-item-676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676"><a href="https://patreon.com/thepigeon">Donate</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_85_ece  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_85_ece{
                    vertical-align: baseline;
                }.tdi_85_ece > .wpb_wrapper,
				.tdi_85_ece > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85_ece > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85_ece > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_85_ece{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_ece{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_ece{
width:32% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_86_1df tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_4  td-fix-index"  data-td-block-uid="tdi_86_1df" >
<style>
.tdi_87_c0d .tdn-title{
                    color: #ffffff;
                
					font-size:19px !important;
				}.tdi_87_c0d .tdn-descr{
                    color: #ffffff;
                }.tdi_87_c0d .tdn-email-bar{
                    flex-direction: row;
                }.tdi_87_c0d .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_87_c0d input[type=email]{
                    border-right-width: 0;
                }.tdi_87_c0d button{
                    color: #ffffff;
                
                    background-color: #053737;
                }.tdi_87_c0d button:hover{
                   color: #053737;
                
                    background-color: #ffffff;
                }.tdi_87_c0d button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_87_c0d td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Stay connected with The Pigeon</h3><p class="tdn-descr">Sign up for our newsletter to receive biweekly updates right in your inbox and hear from emerging Canadian journalists. </p></div><form class="tdn-form" action="https://the-pigeon.us10.list-manage.com/subscribe/post?u=6c39d37f473bd1e0356735e06&amp;id=2884c966f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_88_66b tdm-content-horiz-center td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_88_66b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_88_66b{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_89_62d .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_89_62d .tdm-social-item i.td-icon-twitter,
				.tdi_89_62d .tdm-social-item i.td-icon-linkedin,
				.tdi_89_62d .tdm-social-item i.td-icon-pinterest,
				.tdi_89_62d .tdm-social-item i.td-icon-blogger,
				.tdi_89_62d .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_89_62d .tdm-social-item{
					width: 38.4px;
					height: 38.4px;
					line-height: 38.4px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 100px;
				}.tdi_89_62d .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_89_62d .tdm-social-item{
					background-color: #053737;
				}body .tdi_89_62d .tdm-social-item-wrap:hover .tdm-social-item{
					background-color: #0c8080;
				}.tdi_89_62d .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_62d .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				}.tdi_89_62d .tdm-social-item i.td-icon-twitter,
				.tdi_89_62d .tdm-social-item i.td-icon-linkedin,
				.tdi_89_62d .tdm-social-item i.td-icon-pinterest,
				.tdi_89_62d .tdm-social-item i.td-icon-blogger,
				.tdi_89_62d .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_89_62d .tdm-social-item{
					width: 36px;
					height: 36px;
					line-height: 36px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_62d .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				}.tdi_89_62d .tdm-social-item i.td-icon-twitter,
				.tdi_89_62d .tdm-social-item i.td-icon-linkedin,
				.tdi_89_62d .tdm-social-item i.td-icon-pinterest,
				.tdi_89_62d .tdm-social-item i.td-icon-blogger,
				.tdi_89_62d .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_89_62d .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
					line-height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_89_62d"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thepigeoncanada/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thepigeoncanada/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/thepigeoncanada" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/thepigeoncanada" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/thepigeon" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/thepigeon" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ThePigeon" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ThePigeon" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202107'></script>
		<style type="text/css"></style>
			<div style="display:none">
	<div class="grofile-hash-map-3e6138b8940b903e5c5f2989136f2fe0">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 602fcbd068bba
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202107' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/the-pigeon.ca\/wp-admin\/admin-ajax.php","nonce":"9026fea0a9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/the-pigeon.ca\/wp-login.php?redirect_to=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F02%2F19%2Fsocial-media-healthcare-covid%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_19_2da'),
                        blockClass = '.tdi_19_2da',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>

<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'178734170',post:'3610',tz:'-5',srv:'the-pigeon.ca'} ]);
	_stq.push([ 'clickTrackerInit', '178734170', '3610' ]);
</script>

</body>
</html>