<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>Post-secondary students say virtual therapy misses the mark | The Pigeon</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://the-pigeon.ca/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:600:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://the-pigeon.ca/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=lnc6yZAXMIU7dPc1rttOI1tomzEU3wzHWmGTI06omxw" />
<link rel="icon" type="image/png" href="https://the-pigeon.ca/wp-content/uploads/2020/07/pigeon-inverse-copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://the-pigeon.ca/wp-content/uploads/2020/07/106482550_798850670648800_8509476801862819688_n.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Pigeon &raquo; Feed" href="https://the-pigeon.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pigeon &raquo; Comments Feed" href="https://the-pigeon.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pigeon &raquo; Post-secondary students say virtual therapy misses the mark Comments Feed" href="https://the-pigeon.ca/2021/01/11/virtual-therapy-covid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the-pigeon.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://the-pigeon.ca/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://the-pigeon.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRubik%3A500%2C400%2C700%7CLato%3A400%7CFira+Sans%3A400%2C300%7CSpectral%3A700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://the-pigeon.ca/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://the-pigeon.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://the-pigeon.ca/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://the-pigeon.ca/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/medicine_pro/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://the-pigeon.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://the-pigeon.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://the-pigeon.ca/wp-json/wp/v2/posts/3380" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the-pigeon.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the-pigeon.ca/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://the-pigeon.ca/2021/01/11/virtual-therapy-covid/" />
<link rel='shortlink' href='https://wp.me/pc5WVc-Sw' />
<link rel="alternate" type="application/json+oembed" href="https://the-pigeon.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F01%2F11%2Fvirtual-therapy-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the-pigeon.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F01%2F11%2Fvirtual-therapy-covid%2F&#038;format=xml" />
		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"88d6e8a5ee","wpRestUrl":"https:\/\/the-pigeon.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/the-pigeon.ca\/wp-admin\/","wpRestNonce":"88d6e8a5ee","wpRestUrl":"https:\/\/the-pigeon.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="description" content="Online mental health supports provided by Canadian universities lack privacy and close connections." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://the-pigeon.ca/2021/01/11/virtual-therapy-covid/?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Post-secondary students say virtual therapy misses the mark" />
<meta property="og:url" content="https://the-pigeon.ca/2021/01/11/virtual-therapy-covid/" />
<meta property="og:description" content="Online mental health supports provided by Canadian universities lack privacy and close connections." />
<meta property="article:published_time" content="2021-01-11T08:00:50+00:00" />
<meta property="article:modified_time" content="2021-01-11T06:05:15+00:00" />
<meta property="og:site_name" content="The Pigeon" />
<meta property="og:image" content="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta name="twitter:site" content="@ThePigeon" />
<meta name="twitter:text:title" content="Post-secondary students say virtual therapy misses the mark" />
<meta name="twitter:image" content="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2020/07/cropped-pigeon-inverse-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2020/07/cropped-pigeon-inverse-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2020/07/cropped-pigeon-inverse-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2020/07/cropped-pigeon-inverse-copy.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0c8080;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0c8080;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0c8080;
                }
                .tdm-btn-style1 {
					background-color: #0c8080;
				}
				.tdm-btn-style2:before {
				    border-color: #0c8080;
				}
				.tdm-btn-style2 {
				    color: #0c8080;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0c8080;
                    -moz-box-shadow: 0 2px 16px #0c8080;
                    box-shadow: 0 2px 16px #0c8080;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0c8080;
                    -moz-box-shadow: 0 4px 26px #0c8080;
                    box-shadow: 0 4px 26px #0c8080;
				}
</style>

<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-172325428-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-3380 single-format-standard td-standard-pack tdm-menu-active-style3 virtual-therapy-covid global-block-template-4 td-medicine-pro tdb_template_2367 tdb-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepigeoncanada" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thepigeoncanada/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ThePigeon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-367"><a href="https://the-pigeon.ca/">Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://the-pigeon.ca/category/atlantic/">Atlantic</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a href="https://the-pigeon.ca/category/central/">Central</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="https://the-pigeon.ca/category/prairies/">Prairies</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://the-pigeon.ca/category/pacific/">Pacific</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="https://the-pigeon.ca/category/north/">North</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-375"><a href="https://the-pigeon.ca/category/national/">National</a></li>
</ul>
</li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://the-pigeon.ca/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://the-pigeon.ca/team/">Our Team</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://the-pigeon.ca/contact/">Contact</a></li>
	<li id="menu-item-3373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3373"><a href="https://the-pigeon.ca/volunteer/">Volunteer</a></li>
</ul>
</li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://the-pigeon.ca/contribute/">Contribute</a></li>
<li id="menu-item-2820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2820"><a href="https://the-pigeon.ca/tracing-threads/">PROJECTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2871"><a href="https://the-pigeon.ca/tracing-threads/">Tracing Threads: Truth and Reconciliation’s tangled legacy</a></li>
</ul>
</li>
<li id="menu-item-1526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1526"><a href="https://the-pigeon.ca/podcasts/">Our podcasts</a></li>
<li id="menu-item-655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655"><a target="_blank" href="https://patreon.com/thepigeon">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://the-pigeon.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://the-pigeon.ca/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepigeoncanada" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thepigeoncanada/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ThePigeon" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://the-pigeon.ca/">
			<img src="https://the-pigeon.ca/wp-content/uploads/2020/07/pigeon-inverse-copy.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://the-pigeon.ca/">
				<img src="https://the-pigeon.ca/wp-content/uploads/2020/11/IMG_1056-300x130.png" alt=""/>
				<span class="td-visual-hidden">The Pigeon</span>
			</a>
		    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-367"><a href="https://the-pigeon.ca/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-369"><a href="https://the-pigeon.ca/category/atlantic/">Atlantic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-370"><a href="https://the-pigeon.ca/category/central/">Central</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-373"><a href="https://the-pigeon.ca/category/prairies/">Prairies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-371"><a href="https://the-pigeon.ca/category/pacific/">Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-372"><a href="https://the-pigeon.ca/category/north/">North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-375"><a href="https://the-pigeon.ca/category/national/">National</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-294"><a href="https://the-pigeon.ca/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292"><a href="https://the-pigeon.ca/team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295"><a href="https://the-pigeon.ca/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3373"><a href="https://the-pigeon.ca/volunteer/">Volunteer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-293"><a href="https://the-pigeon.ca/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2820"><a href="https://the-pigeon.ca/tracing-threads/">PROJECTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2871"><a href="https://the-pigeon.ca/tracing-threads/">Tracing Threads: Truth and Reconciliation’s tangled legacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1526"><a href="https://the-pigeon.ca/podcasts/">Our podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-655"><a target="_blank" href="https://patreon.com/thepigeon">Donate</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="3380" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-2367"
                    class="post-2367 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_1_cff" class="tdc-zone"><div class="tdc_zone tdi_2_1c5  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_1c5{
                    min-height: 0;
                }
</style><div id="tdi_3_ff1" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_a5e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_a5e,
                .tdi_4_a5e .tdc-columns{
                    min-height: 0;
                }.tdi_4_a5e > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }.tdi_4_a5e,
				.tdi_4_a5e .tdc-columns{
				    display: block;
				}.tdi_4_a5e .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_ff1_rand_style td-element-style" ></div><div class="vc_column tdi_6_ec5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_ec5{
                    vertical-align: baseline;
                }.tdi_6_ec5 > .wpb_wrapper,
				.tdi_6_ec5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_ec5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_ec5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_8_ccc  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.tdi_8_ccc{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_8_ccc,
				.tdi_8_ccc .tdc-inner-columns{
				    display: block;
				}.tdi_8_ccc .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_8_ccc{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_8_ccc .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_8_ccc{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_8_ccc{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_10_ffe  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10_ffe{
                    vertical-align: baseline;
                }.tdi_10_ffe .vc_column-inner > .wpb_wrapper,
				.tdi_10_ffe .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_10_ffe .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_11_0ea td-pb-border-top td_block_template_4 "   data-td-block-uid="tdi_11_0ea" >
<style>
/* custom css */
.tdi_11_0ea .tdb-entry-category{
					padding: 5px 6px 3px;
				
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_11_0ea .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: rgba(255,255,255,0.3) !important;
				}.tdi_11_0ea .tdb-entry-category:hover .tdb-cat-bg{
					border-color: #ffffff !important;
				}.tdi_11_0ea .tdb-cat-sep{
					font-size: 14px;
				}.tdi_11_0ea .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_11_0ea{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://the-pigeon.ca/category/national/" ><span class="tdb-cat-bg"></span>National</a></div></div><div class="td_block_wrap tdb_single_author tdi_12_f5e td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_12_f5e" >
<style>
/* custom css */
.tdi_12_f5e{
                    display: inline-block;
                }.tdi_12_f5e .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_12_f5e .tdb-author-by{
                    margin-right: 4px;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_12_f5e .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 100px;
                }.tdi_12_f5e .tdb-author-name{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_12_f5e .tdb-author-name:hover{
					color: #ffcd3f;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_12_f5e .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_12_f5e .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_12_f5e .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_12_f5e .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_12_f5e .tdb-author-by{
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;letter-spacing:0px !important;
				}.tdi_12_f5e .tdb-author-name{
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://the-pigeon.ca/author/pigeoncontrib/"><img alt src="https://secure.gravatar.com/avatar/ef12ff0ca75d06e1b77150cc02981fd1?s=96&#038;d=mm&#038;r=pg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ef12ff0ca75d06e1b77150cc02981fd1?s=192&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ef12ff0ca75d06e1b77150cc02981fd1?s=96&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ef12ff0ca75d06e1b77150cc02981fd1?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ef12ff0ca75d06e1b77150cc02981fd1?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://the-pigeon.ca/author/pigeoncontrib/">Contributor</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_13_cac tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_13_cac" >
<style>

/* inline tdc_css att */

.tdi_13_cac{
padding-right:7px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_13_cac .tdm-descr{
                    color: #ffffff;
                
					line-height:28px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_13_cac .tdm-descr{
					line-height:24px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_13_cac .tdm-descr{
					line-height:24px !important;
				}
}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_14_ed1 td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_14_ed1" >
<style>

/* inline tdc_css att */

.tdi_14_ed1{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_ed1{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_ed1{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_14_ed1 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_14_ed1{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_14_ed1{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_14_ed1{
					font-family:Fira Sans !important;font-size:12px !important;line-height:30px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-01-11T03:00:50-05:00">January 11, 2021</time></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_15_9a1" class="tdc-row"><div class="vc_row tdi_16_1cd  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_16_1cd,
                .tdi_16_1cd .tdc-columns{
                    min-height: 0;
                }.tdi_16_1cd,
				.tdi_16_1cd .tdc-columns{
				    display: block;
				}.tdi_16_1cd .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_18_ccc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_ccc{
                    vertical-align: baseline;
                }.tdi_18_ccc > .wpb_wrapper,
				.tdi_18_ccc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18_ccc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18_ccc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_19_dde tdb-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_19_dde" >
<style>

/* inline tdc_css att */

.tdi_19_dde{
margin-top:20px !important;
margin-right:150px !important;
margin-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_19_dde{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_dde .td-audio-player{
                    font-size: 12px;
                }.tdi_19_dde .tdb-caption-text{
                    margin: 6px 0 0;
                
                    color: #000000;
                
                    font-family:Rubik !important;
                }.tdi_19_dde:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="522" 
                                        class="entry-thumb" 
                                        src="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=696%2C522&ssl=1" srcset="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?w=1800&ssl=1 1800w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=300%2C225&ssl=1 300w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=1024%2C768&ssl=1 1024w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=768%2C576&ssl=1 768w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=1536%2C1152&ssl=1 1536w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=150%2C113&ssl=1 150w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=696%2C522&ssl=1 696w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=1068%2C801&ssl=1 1068w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=560%2C420&ssl=1 560w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=80%2C60&ssl=1 80w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=265%2C198&ssl=1 265w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=1200%2C900&ssl=1 1200w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=800%2C600&ssl=1 800w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=400%2C300&ssl=1 400w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?resize=200%2C150&ssl=1 200w, https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?w=1392&ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="mental health"
                                    />
                                    <figcaption class="tdb-caption-text">Universities are pivoting to online mental health resources, leaving some students behind. Illustration by: Amelia Rankine</figcaption></figure></div></div></div></div></div></div><div id="tdi_20_1f5" class="tdc-row"><div class="vc_row tdi_21_cdd  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_21_cdd,
                .tdi_21_cdd .tdc-columns{
                    min-height: 0;
                }.tdi_21_cdd,
				.tdi_21_cdd .tdc-columns{
				    display: block;
				}.tdi_21_cdd .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_23_cee  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_23_cee{
                    vertical-align: baseline;
                }.tdi_23_cee > .wpb_wrapper,
				.tdi_23_cee > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23_cee > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23_cee > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_24_edc tdb-single-title td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_24_edc" >
<style>

/* inline tdc_css att */

.tdi_24_edc{
margin-top:10px !important;
margin-right:150px !important;
margin-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_24_edc{
margin-right:0px !important;
margin-bottom:8px !important;
margin-left:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_edc{
margin-right:50px !important;
margin-left:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_24_edc .tdb-title-text{
					color: #0a0a0a;
				
					font-family:Spectral !important;font-size:45px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_24_edc .tdb-title-line:after{
					height: 2px;
				
					bottom: -10%;
				}.tdi_24_edc .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_24_edc{
					text-align: left;
				}.tdi_24_edc .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_24_edc .tdb-title-text{
					font-family:Spectral !important;font-size:32px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24_edc .tdb-title-text{
					font-family:Spectral !important;font-size:26px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_24_edc .tdb-title-text{
					font-family:Spectral !important;font-size:26px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Post-secondary students say virtual therapy misses the mark</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div id="tdi_25_eed" class="tdc-row"><div class="vc_row tdi_26_348  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_26_348,
                .tdi_26_348 .tdc-columns{
                    min-height: 0;
                }.tdi_26_348,
				.tdi_26_348 .tdc-columns{
				    display: block;
				}.tdi_26_348 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_28_ac8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_ac8{
                    vertical-align: baseline;
                }.tdi_28_ac8 > .wpb_wrapper,
				.tdi_28_ac8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_ac8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_ac8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_subtitle tdi_29_8d8 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_29_8d8" >
<style>

/* inline tdc_css att */

.tdi_29_8d8{
margin-right:150px !important;
margin-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_29_8d8{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_8d8{
margin-right:150px !important;
margin-left:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_8d8 p{
					background-color: #053737;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Rubik !important;font-size:18px !important;font-style:normal !important;font-weight:400 !important;letter-spacing:0.8px !important;
				}html[class*='ie'] .tdi_29_8d8 p{
				    background: none;
					color: #053737;
				}.td-theme-wrap .tdi_29_8d8{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>Online mental health supports provided by Canadian universities lack privacy and close connections.</p></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_31_dfe  td_separator_solid td_separator_align_left"><span style="border-color:rgba(5,55,55,0.5);border-width:2px;width:70%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_31_dfe{
margin-right:150px !important;
margin-bottom:-10px !important;
margin-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_31_dfe{
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_dfe{
margin-left:50px !important;
}
}

</style></div></div></div></div></div><div id="tdi_32_2d5" class="tdc-row"><div class="vc_row tdi_33_25f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_25f,
                .tdi_33_25f .tdc-columns{
                    min-height: 0;
                }.tdi_33_25f,
				.tdi_33_25f .tdc-columns{
				    display: block;
				}.tdi_33_25f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_35_ffd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35_ffd{
                    vertical-align: baseline;
                }.tdi_35_ffd > .wpb_wrapper,
				.tdi_35_ffd > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_ffd > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_ffd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_36_cc5 td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_36_cc5" >
<style>

/* inline tdc_css att */

.tdi_36_cc5{
margin-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_36_cc5{
margin-bottom:-10px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_cc5{
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_cc5 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_36_cc5 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_36_cc5 .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://the-pigeon.ca/author/pigeoncontrib/">Contributor</a></div></div></div></div></div><div class="vc_column tdi_38_fed  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_38_fed{
                    vertical-align: baseline;
                }.tdi_38_fed > .wpb_wrapper,
				.tdi_38_fed > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_fed > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_fed > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_39_af2 td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_39_af2" >
<style>

/* inline tdc_css att */

.tdi_39_af2{
margin-left:-110px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_39_af2{
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_af2{
margin-left:-250px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_af2{
margin-left:-350px !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_af2 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-01-11T03:00:50-05:00">January 11, 2021</time></div></div> <!-- ./block --></div></div></div></div><div id="tdi_40_1e0" class="tdc-row"><div class="vc_row tdi_41_7d5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_41_7d5,
                .tdi_41_7d5 .tdc-columns{
                    min-height: 0;
                }.tdi_41_7d5,
				.tdi_41_7d5 .tdc-columns{
				    display: block;
				}.tdi_41_7d5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_43_c5e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_c5e{
                    vertical-align: baseline;
                }.tdi_43_c5e > .wpb_wrapper,
				.tdi_43_c5e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_c5e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_c5e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_45_bba  td_separator_solid td_separator_align_left"><span style="border-color:rgba(5,55,55,0.5);border-width:2px;width:70%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_45_bba{
margin-top:-15px !important;
margin-right:150px !important;
margin-bottom:-10px !important;
margin-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_45_bba{
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_bba{
margin-left:50px !important;
}
}

</style></div></div></div></div></div><div id="tdi_46_cef" class="tdc-row"><div class="vc_row tdi_47_dfd  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_47_dfd,
                .tdi_47_dfd .tdc-columns{
                    min-height: 0;
                }.tdi_47_dfd,
				.tdi_47_dfd .tdc-columns{
				    display: block;
				}.tdi_47_dfd .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_49_eec  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_eec{
                    vertical-align: baseline;
                }.tdi_49_eec > .wpb_wrapper,
				.tdi_49_eec > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49_eec > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49_eec > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_50_eb1 td-pb-border-top td_block_template_4 td-post-content tagdiv-type"  data-td-block-uid="tdi_50_eb1" >
<style>

/* inline tdc_css att */

.tdi_50_eb1{
margin-right:80px !important;
margin-left:80px !important;
padding-right:60px !important;
padding-left:60px !important;
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_eb1{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_eb1{
margin-right:0px !important;
margin-bottom:10px !important;
margin-left:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_eb1 .wp-caption-text,
				.tdi_50_eb1 figcaption{
			        margin: 6px 0px 26px 0px;
		        
			        font-family:Fira Sans !important;
		        }.tdi_50_eb1,
                .tdi_50_eb1 > p,
                .tdi_50_eb1 .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:18px !important;line-height:1.6 !important;font-weight:400 !important;letter-spacing:.1px !important;
		        }.tdi_50_eb1 h1{
			        font-family:Fira Sans !important;
		        }.tdi_50_eb1 h2{
			        font-family:Fira Sans !important;
		        }.tdi_50_eb1 h3{
			        font-family:Fira Sans !important;
		        }.tdi_50_eb1 h4{
			        font-family:Fira Sans !important;
		        }.tdi_50_eb1 h5{
			        font-family:Fira Sans !important;
		        }.tdi_50_eb1 h6{
			        font-family:Fira Sans !important;
		        }.tdi_50_eb1 li{
			        font-family:Fira Sans !important;
		        }.tdi_50_eb1 .tdb-block-inner blockquote p{
			        font-family:Fira Sans !important;
		        }.tdi_50_eb1 .page-nav a,
				.tdi_50_eb1 .page-nav span{
					color: #0a0a0a;
				}.tdi_50_eb1 .page-nav a,
				.tdi_50_eb1 .page-nav span,
				.tdi_50_eb1 .page-nav > div{
					font-family:Fira Sans !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_eb1,
                .tdi_50_eb1 > p,
                .tdi_50_eb1 .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;letter-spacing:.1px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_eb1,
                .tdi_50_eb1 > p,
                .tdi_50_eb1 .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;letter-spacing:.1px !important;
		        }.tdi_50_eb1 h3{
			        font-family:Fira Sans !important;font-size:20px !important;line-height:1.2 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_50_eb1 img.aligncenter,
				.tdi_50_eb1 .aligncenter img{
			        margin-left: -20px;
			        width: calc(100% + (2 * 20px));
			        max-width: none !important;
		        }.tdi_50_eb1,
                .tdi_50_eb1 > p,
                .tdi_50_eb1 .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;letter-spacing:.1px !important;
		        }
}
</style>
<div class="tdi_50_eb1_rand_style td-element-style"><style>
.tdi_50_eb1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><p><em>This article discusses mental illness, with a brief reference to suicide. </em><em>It may be triggering to some readers. If you require support, resources will be listed at the bottom of this article. Additionally, some individuals have been referred to by fake names to preserve their anonymity.</em></p>
<div class="aligncenter" style="width: 125px;">
<hr />
</div>
<p>&nbsp;</p>
<p>On the first day of the school year, Lucy*, a student at the University of Toronto (U of T), answered her phone to find out one of her friends was now a missing person.</p>
<p>She was sent into a whirlwind of emotion, spending her time communicating with the police and looking for her friend. The situation had a ripple effect on her mental health.</p>
<p>&#8220;Eventually we found her, but I was already struggling with anxiety and [this] was just a tipping point for me. I think being in a nerve-wracking situation like that made me realize just how bad [my] anxiety had gotten, and I realized that I needed help [to] work through that,&#8221; said Lucy.</p>
<p>Her former residence assistant was able to help Lucy get in contact with a counsellor, who then referred her to a psychologist from U of T Health and Wellness. From there, through the U of T platform Medeo, Lucy booked her counselling appointment.</p>
<p>With that, she was also given numerous resources for further help. She registered with the university accessibility services and had a special learning plan created, giving her extra time for tests, access to peer notes, and other accommodations to excel academically.</p>
<p>&#8220;I felt a bit ashamed for needing to seek mental health services and also a little awkward,” said Lucy. “It seems odd to tell a complete stranger intimate details of your life. I was just apprehensive.”</p>
<p>Due to COVID-19, many like Lucy have been attending therapy virtually. For Lucy, talking to her therapist in an apartment where her roommate is in the next room is hard.</p>
<p>&#8220;To get the most out of therapy [you have] to be raw, vulnerable, and open. As much as you are friends with someone or you&#8217;re close to someone, it&#8217;s a different kind of closeness than what you have with a therapist.&#8221;</p>
<p>Lucy isn’t alone. The transition from in-person to virtual mental health services, compounded by the stresses of a global pandemic, has made seeking counselling especially difficult for Canadians—especially post-secondary students.</p>
<div class="aligncenter" style="width: 125px;">
<hr />
</div>
<p>&nbsp;</p>
<p>Nine months ago, the world was sucked into virtual reality. Everything suddenly became accessible online, from grocery shopping to therapy. The pandemic eliminated the need to commute, allowing people to wrap themselves in blankets and stare at their screens all day—but this convenience has had its own impact on mental wellness.</p>
<p>According to <a href="https://www150.statcan.gc.ca/t1/tbl1/en/tv.action?pid=1310039201">Statistics Canada</a>, even prior to COVID-19, mental health was an increasing issue for young Canadians. Suicide has been one of the leading causes of death among youth aged 15 to 24 in the country.</p>
<p>Now, with the pandemic, this issue has only grown. In <a href="http://www.camh.ca/-/media/files/pdfs---public-policy-submissions/covid-and-mh-policy-paper-pdf.pdf">a report by CAMH from July</a>, 50 per cent of Canadians surveyed reported that their mental health has worsened due to COVID-19. <a href="https://www.camh.ca/en/camh-news-and-stories/pandemic-impacting-the-mental-health-of-young-people-in-ontario">A similar survey</a> among Ontario post-secondary students in April revealed that many &#8220;perceived their mental health to have deteriorated” because of the pandemic.</p>
<p>After a long summer of isolation, September finally came, bringing with it the start of a new school year. Many post-secondary students were nervous and anxious about returning to school in the middle of a pandemic.</p>
<div class="aligncenter" style="width: 125px;">
<hr />
</div>
<p>&nbsp;</p>
<p>Universities across Canada usually offer various forms of mental health care to their full-time students. U of T’s St. George campus, located in downtown Toronto, Ont., provides several <a href="https://studentlife.utoronto.ca/service/mental-health-care/">mental health services</a> such as wellness workshops, group therapy, same-day single-session counselling, pharmacotherapy, psychiatric care, and short-term intensive counselling or psychotherapy.</p>
<p>Student fees also cover a certain number of care visits. The<a href="https://studentcare.ca/RTEContent/Document/EN/Brochure/Current_UTSU.pdf"> 2020-2021 University of Toronto Students&#8217; Union Health &amp; Dental Plan</a> offers coverage for visits to a psychologist, master of social work, clinical counsellor, or psychotherapist for up to fifteen visits per year, one hundred dollars per visit. U of T also covers up to 80 per cent of the cost of prescription medications.</p>
<p>Unfortunately, <a href="https://journals.sagepub.com/doi/pdf/10.1177/0706743716640752">studies show</a> that many students find these services don&#8217;t meet their needs or provide the mental health support they are looking for.</p>
<p>A common reason is that the counselling sessions are limited with follow-ups being rare. This could be a barrier for many full-time students who only get around 4 to 12 weeks of free one-hour sessions at U of T.</p>
<p>Lucy&#8217;s 12-week sessions are winding down with the semester’s end. She and her therapist are working on finding another service Lucy can go to once her campus-based sessions are over—but she’ll have to start seeing someone new.</p>
<p>&#8220;It feels odd. I put myself out there, and now it&#8217;s just over. I guess it&#8217;s a little bit like a breakup,” Lucy said. “One minute you&#8217;re super close, and the next minute you don&#8217;t say hi when you pass each other on the street.”</p>
<p>“Do I want to go through this again? Is it really worth it?&#8221; said Lucy.</p>
<div class="aligncenter" style="width: 125px;">
<hr />
</div>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">A friendly reminder that you are never alone, and that help is always available should you ever need it. </p>
<p>UTM Health &amp; Counselling Centre | 905-828-5255</p>
<p>Good2Talk Helpline | 1-866-925-5454</p>
<p>MySSP | Download the MySSP app or call 1-844-451-9700 / 001-416-380-6578<a href="https://twitter.com/UTM?ref_src=twsrc%5Etfw">@UTM</a> <a href="https://twitter.com/hashtag/UTM?src=hash&amp;ref_src=twsrc%5Etfw">#UTM</a> <a href="https://t.co/oGwyK5TrWN">pic.twitter.com/oGwyK5TrWN</a></p>
<p>&mdash; HCC Wellness at UTM (@utmhccwellness) <a href="https://twitter.com/utmhccwellness/status/1324415422352019456?ref_src=twsrc%5Etfw">November 5, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A spokesperson from U of T told <em>The Pigeon</em> in an email that mental health supports are available for students through the phone, video call, or text on both desktops and mobile devices, allowing some flexibility if speaking isn’t an option.</p>
<p>Colleges and universities across Canada have recommended students seeking mental health support use an app called <a href="https://www.mystudentsupport.com/index.html">My Student Support Program</a> (My SSP). The app is a free 24/7 support service for post-secondary students and can be used via phone, video, or chat. This service was around before the pandemic, and is for both one-time use and ongoing counselling.</p>
<p>Similarly, McGill University offers students KeepMeSafe, a similar service to My SSP. Use of this counselling site has increased since last year.</p>
<p>While these web-based services can be useful when in-person appointments are impossible to access, many post-secondary students have <a href="https://www.queensjournal.ca/story/2020-03-06/editorials/online-mental-health-resources-arent-the-sole-solution-to-student-needs/">expressed discomfort</a> with virtual counselling, whether it&#8217;s due to the lack of privacy or emotional connection.</p>
<p>Julia Caddy, the mental health commissioner at McGill University, mentioned that on KeepMeSafe, students have shown a preference for the chat format.</p>
<p>&#8220;There are questions about whether that&#8217;s [due to] convenience or fear of having to talk in a place where your family might be. There&#8217;s a lot of different reasons that can contribute to that,” Caddy said. “But it has been quite a trend we&#8217;ve seen in terms of a preference for the chat support when it&#8217;s available.”</p>
<p>In light of COVID-19, Caddy admitted maintaining privacy has been a challenge for people accessing and giving mental health services online.</p>
<p>&#8220;[However], if you look at it a certain way, a very meaningful connection [is made]; we&#8217;re all in this together,&#8221; she said.</p>
<p>Even with these supports in place, some students are reluctant to use virtual services.</p>
<p>Seren Emiroglu, a student at the University of Toronto Mississauga (UTM), has been dealing with pre-existing mental health challenges. Since the pandemic started, she hasn&#8217;t wanted online counselling.</p>
<p>Last year, Emiroglu found herself in the Health &amp; Counselling Centre (HCC) at UTM. For quite some time, she had a gut feeling that something wasn&#8217;t right mentally. After she attempted suicide in Oct. 2019, she decided to seek treatment.</p>
<p>&#8220;I knew I couldn&#8217;t do this anymore. I couldn&#8217;t put my loved ones in that situation at all. I couldn&#8217;t forgive myself for that.&#8221;</p>
<p>After her second appointment with her doctor at the HCC, Emiroglu was diagnosed with mental illnesses. From there, two options were brought up: therapy and medication. Emiroglu made the personal choice not to seek medication, and opted to try the five free counselling sessions offered to full-time UTM students.</p>
<p>After her sessions ended, Emiroglu didn&#8217;t feel like she had benefited much. However, she was open to trying new options outside of UTM.</p>
<p>Emiroglu still felt as if there was more to her illnesses than anxiety and depression. When voicing this to her doctor during her follow-up appointment, she was referred to a psychiatrist who worked through the school.</p>
<p>&#8220;I was kind of hesitant at first. [I thought,] ‘I can&#8217;t be that mentally ill,’&#8221; Emiroglu said.</p>
<p>After an hour and a half session with the psychiatrist, she learned she showed symptoms of borderline personality disorder (BPD). This was her last in-person appointment before COVID-19 hit.</p>
<p>By then, Emiroglu had agreed to start medication, but had some difficulties using Prozac and had to switch to a new medication. That, too, didn&#8217;t help.</p>
<p>Throughout this process, Emiroglu kept her diagnoses a secret from her parents, but eventually decided to disclose her experiences to them. Initially, her parents were confused, but Emiroglu told <em>The Pigeon </em>her mom has started to better understand.</p>
<p>Recently, Emiroglu searched for accessible therapy outside of the university. Fortunately, she was able to find a psychotherapist who is offering in-person counselling, and with whom she felt a connection.</p>
<p>&#8220;I think there is a more emotional component to in-person counselling sessions because over the phone [or a screen] there is a little emotional barrier present,&#8221; Emiroglu said.</p>
<div class="aligncenter" style="width: 125px;">
<hr />
</div>
<p>&nbsp;</p>
<p>In Calgary, Alta., Maya Smith, a student attending Mount Royal University, used to commute half an hour to meet her therapist even before the pandemic. With COVID-19, her commute is non-existent.</p>
<p>Instead of driving from the south end of her city to the northwest, Smith just opens her laptop and connects with the therapist she has been seeing for three years now with her parents&#8217; support.</p>
<p>In Smith&#8217;s first year of university, she moved closer to campus and found it increasingly difficult to take care of herself.</p>
<p>&#8220;I started experiencing super severe anxiety and depression symptoms. I couldn&#8217;t get out of bed. I was crying all the time. I needed to be on the phone with my mom, and she&#8217;d be like, &#8216;Okay, I need you to put your feet on the ground and stand up out of bed, go to your dresser, pick out something to wear,’” she said.</p>
<p>“[I’d] never functioned like that before until I [moved out].&#8221;</p>
<p>After trying and failing to find meaningful mental health care on campus, Smith decided to drop out of school and move home. Both her parents supported her decision, but made her agree that she would talk to someone.</p>
<p>Now that COVID-19 restrictions are in place, Smith speaks to her therapist online. Even with family support, she said she still fears them overhearing her conversation. This makes it challenging to feel free and open, which is one of the goals of therapy.</p>
<p>&#8220;It&#8217;s a little too close quarters. I feel like I&#8217;m talking and everyone in the house can hear me even though I&#8217;m in my bedroom with the door closed. It&#8217;s a little awkward,&#8221; Smith said.</p>
<div class="aligncenter" style="width: 125px;">
<hr />
</div>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Our 2020 Youth Voice Report is now live! </p>
<p>We’ve taken insights from <a href="https://t.co/dyf8kMhcjX">https://t.co/dyf8kMhcjX</a> young leaders, comprehensive research on youth mental health in Canada, and findings from mental health experts and packed it into one critical document.<a href="https://t.co/CV4SLBDtjd">https://t.co/CV4SLBDtjd</a> <a href="https://t.co/Ppm2VAW5xa">pic.twitter.com/Ppm2VAW5xa</a></p>
<p>&mdash; Jack.org (@jackdotorg) <a href="https://twitter.com/jackdotorg/status/1319375659962142741?ref_src=twsrc%5Etfw">October 22, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In <a href="https://campusmentalhealth.ca/wp-content/uploads/2020/10/V12.pdf">Jack.org&#8217;s 2020 Youth Voice Report</a>, the Canadian mental health charity reported that since the pandemic began, 37 per cent of students have accessed digital mental health services.</p>
<p>This shows a decrease of 20 per cent compared to the number of people who accessed any mental health services pre-pandemic.</p>
<p>Only 44 per cent of the report’s respondents thought digital services met their mental health needs.</p>
<p>With the semester coming to an end, many students have been overwhelmed with coursework. <a href="https://campusmentalhealth.ca/wp-content/uploads/2020/10/V12.pdf">According to Jack.org</a>, &#8220;94 per cent of post-secondary survey respondents reported that academic stress creates mental health struggles for them and their peers.&#8221;</p>
<p>This was the case for another student from the University of Toronto Mississauga, Misaki*.</p>
<p>&#8220;[My mental health] was affecting my ability to perform at a level that accurately represents [what] I learned,&#8221; she told <em>The Pigeon</em> in an interview.</p>
<p>Misaki began this year struggling. One or two all-nighters turned into a constant habit. She found herself staying up until 2 a.m. finishing homework and then waking up again at 6 a.m. to start studying again. Soon, she hit a breaking point.</p>
<p>&#8220;I literally wasn&#8217;t able to function.&#8221;</p>
<p>From there, Misaki reached out to her professors and told them a five-class course load was too much for her. Her professors helped connect her to a curriculum support officer who then told her about the HCC. In no time, Misaki was booked in for an appointment with a counsellor.</p>
<p>This was only the beginning of her search to improve her mental health. At the end of Misaki’s first session, she was told to book an appointment with a doctor who could help her receive accommodations from the accessibility centre.</p>
<p>&#8220;I feel like the [long] process is unnecessarily complicated,&#8221; Misaki said. &#8220;I hit a breaking point too late in the semester [and it&#8217;s] starting to throw me off now. If I had reached out maybe in September, I wouldn&#8217;t be in this position.&#8221;</p>
<p>Academics haven’t been Misaki’s only obstacle. She said her family has become a barrier to her mental health care and they’ve opposed her seeking professional help.</p>
<p>This lack of support can come from the fact that mental illnesses continue to <a href="https://www.webmd.com/mental-health/features/coming-out-about-mental-illness%23#1">carry a stigma</a> in Canada. Both of Misaki’s parents don&#8217;t fully understand the concept of mental health and closely monitor their daughter’s activities.</p>
<p>&#8220;I&#8217;m living with my parents and they stalk everything. I don&#8217;t like having conversations over the phone. It isn&#8217;t beneficial to me because there are certain things I can&#8217;t say,&#8221; Misaki said.</p>
<p>&#8220;The first reaction when I told [my father] that I was getting mental health help was: ‘Why did you get that? It will be on your health record.’&#8221;</p>
<p>Instead of attending therapy sessions in the comfort of her own home, Misaki chose to have them on the phone while walking outside.</p>
<p>Jacqueline Anderson, an associate director of health and counselling at Humber College, told <em>The Pigeon </em>leaving the house is one option for students.</p>
<p>&#8220;Our sessions are offered via video and phone. Students have called from a space away from their home to connect with services,&#8221; Anderson said.</p>
<p>However, with provinces across Canada tightening COVID-19 restrictions and the winter months making outside calls uncomfortable, being able to leave home for digital counselling is becoming less accessible to post-secondary students.</p>
<p>While online options have helped post-secondary students transition away from in-person mental health services, the past few months have shown that not every student can benefit as deeply from digital care.</p>
<div class="aligncenter" style="width: 125px;">
<hr />
</div>
<p><em><br />
<a href="https://twitter.com/Sabra_Ismath">Sabra Ismath</a> is a Toronto-based journalist. Her work has appeared in Streeter, Toronto Observer, and MY Voice Canada. When she&#8217;s not writing, Sabra&#8217;s cooped up inside watching Netflix or cooking some sort of pasta dish. </em></p>
<div class="aligncenter" style="width: 125px;">
<hr />
</div>
<p><em><i><span style="font-weight: 400;"><br />
If you require resources or assistance surrounding mental illnesses, please visit </span></i><a href="https://www.mhfa.ca/en/general-resources"><span style="font-weight: 400;">the Mental Health Commission of Canada’s </span><i><span style="font-weight: 400;">website</span></i></a><i><span style="font-weight: 400;"> to learn more. </span></i>Crisis lines and 24/7 help options can be found at <a href="https://thelifelinecanada.ca/help/crisis-centres/canadian-crisis-centres/" target="_blank" rel="noreferrer noopener">The LifeLine Canada</a>. </em></p>
</div></div><div class="vc_row_inner tdi_52_aff  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52_aff{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_aff,
				.tdi_52_aff .tdc-inner-columns{
				    display: block;
				}.tdi_52_aff .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_a1a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_a1a{
                    vertical-align: baseline;
                }.tdi_54_a1a .vc_column-inner > .wpb_wrapper,
				.tdi_54_a1a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_a1a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_55_a5e tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_55_a5e" >
<style>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</style>
<style>
/* custom css */
.tdi_55_a5e,
                .tdi_55_a5e p{
			        line-height:2 !important;font-weight:500 !important;
		        }.tdi_55_a5e a{
			        color: #0c8080;
		        }.tdi_55_a5e a:hover{
			        color: #0c8080;
		        }
</style>
<div class="tdi_55_a5e_rand_style td-element-style"><style>
.tdi_55_a5e_rand_style{
background-color:#e0e0e0 !important;
}
 </style></div><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Like this article? </span></h4></div><div class="td_mod_wrap td-fix-index"><p>We’ve got even better things in store, <a href="https://patreon.com/thepigeon"><strong>with the help of our incredible donors</strong>.</a></p>
<p>Our donors make what we do possible. By making a monthly contribution to <em>The Pigeon</em>, you would be directly helping us to further our cross-Canadian coverage. We devote a portion of our earning specifically towards paying marginalized contributors, like we did in our recent <a href="https://the-pigeon.ca/tracing-threads"><strong>Tracing Threads</strong></a> project. Other ways we spend donor contributions include upgrading our website, reaching out to new readers, and paying research expenses.</p>
<p class="has-primary-color has-text-color"><span class="td_text_highlight_marker_yellow td_text_highlight_marker"><a href="https://www.patreon.com/thepigeon"><strong>Can you become a monthly donor for as little as $10 a month today?</strong></a></span></p>
<p>With <strong><a href="https://patreon.com/thepigeon">your financial help</a></strong>, we can continue to share unique stories, prioritize marginalized voices, and create positive change in the Canadian media landscape.</p>
</div></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_56_aee tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_56_aee"     >
<style>

/* inline tdc_css att */

.tdi_56_aee{
margin-right:100px !important;
margin-bottom:20px !important;
margin-left:100px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_56_aee{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style>
<div class="tdi_56_aee_rand_style td-element-style"><style>
.tdi_56_aee_rand_style{
background-color:#dd3333 !important;
}
 </style></div>
<style>
body .tdi_57_1ee{
					background-color: #000000;
				}body .tdi_57_1ee:before{
					background-color: #0c8080;
				}body .tdi_57_1ee:hover:before{
					opacity: 1;
				}.tdi_57_1ee .tdm-btn-text,
				.tdi_57_1ee i{
					color: #ffffff;
				}body .tdi_57_1ee:hover .tdm-btn-text,
				body .tdi_57_1ee:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_57_1ee{
					font-size:20px !important;font-weight:700 !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://patreon.com/thepigeon" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_57_1ee"  target="_blank" ><span class="tdm-btn-text">Support The Pigeon</span></a></div></div><div class="td_block_wrap tdb_single_post_share tdi_58_dfc td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_58_dfc" >
<style>

/* inline tdc_css att */

.tdi_58_dfc{
margin-left:100px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_58_dfc{
margin-bottom:0px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_dfc{
margin-bottom:10px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_58_dfc .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_58_dfc .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_58_dfc .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_58_dfc .td-ps-bg .td-social-network div,
				.tdi_58_dfc .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_58_dfc .td-ps-dark-bg .td-social-network div{
					background-color: rgba(0,0,0,0);
				}.tdi_58_dfc .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(0,0,0,0);
				}.tdi_58_dfc .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(0,0,0,0);
				}
</style><div id="tdi_58_dfc" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F01%2F11%2Fvirtual-therapy-covid%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Post-secondary+students+say+virtual+therapy+misses+the+mark&url=https%3A%2F%2Fthe-pigeon.ca%2F2021%2F01%2F11%2Fvirtual-therapy-covid%2F&via=ThePigeon">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://the-pigeon.ca/2021/01/11/virtual-therapy-covid/&title=Post-secondary+students+say+virtual+therapy+misses+the+mark">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://the-pigeon.ca/2021/01/11/virtual-therapy-covid/&title=Post-secondary+students+say+virtual+therapy+misses+the+mark">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Post-secondary students say virtual therapy misses the mark&body=https://the-pigeon.ca/2021/01/11/virtual-therapy-covid/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_58_dfc">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags tdi_59_eaf td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_59_eaf" >
<style>

/* inline tdc_css att */

.tdi_59_eaf{
margin-right:100px !important;
margin-left:100px !important;
padding-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59_eaf{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_eaf{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_eaf{
margin-right:0px !important;
margin-bottom:20px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_eaf span{
                    margin-right: 4px;
                
                    padding: 4px 10px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_59_eaf a{
                    margin-right: 4px;
                
                    padding: 3px 6px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_59_eaf a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_eaf span{
                    padding: 4px 10px;
                
					font-family:Rubik !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_59_eaf a{
                    padding: 3px 6px;
                
                    border: 1px solid #ededed;
                
					font-family:Rubik !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_eaf span{
                    padding: 4px 10px;
                
					font-family:Rubik !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_59_eaf a{
                    padding: 3px 6px;
                
                    border: 1px solid #ededed;
                
					font-family:Rubik !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_59_eaf a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://the-pigeon.ca/tag/amelia-rankine/">amelia rankine</a></li><li><a href="https://the-pigeon.ca/tag/college/">college</a></li><li><a href="https://the-pigeon.ca/tag/counselling/">counselling</a></li><li><a href="https://the-pigeon.ca/tag/jack-org/">Jack.org</a></li><li><a href="https://the-pigeon.ca/tag/mental-health/">mental health</a></li><li><a href="https://the-pigeon.ca/tag/mental-illness/">mental illness</a></li><li><a href="https://the-pigeon.ca/tag/mount-allison-university/">mount allison university</a></li><li><a href="https://the-pigeon.ca/tag/post-secondary-school/">post-secondary school</a></li><li><a href="https://the-pigeon.ca/tag/sabra-ismath/">Sabra Ismath</a></li><li><a href="https://the-pigeon.ca/tag/university/">university</a></li><li><a href="https://the-pigeon.ca/tag/university-of-toronto/">university of toronto</a></li></ul></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_60_5e8 tdb-content-vert-top td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_60_5e8" >
<style>

/* inline tdc_css att */

.tdi_60_5e8{
margin-right:100px !important;
margin-left:100px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_5e8{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_5e8{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_60_5e8{
                    padding: 0px;
                
                    border: 0px solid #ededed;
                }.tdi_60_5e8 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_60_5e8 .tdb-author-photo{
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_60_5e8 .avatar,
                .tdi_60_5e8 .tdb-author-photo:before,
                .tdi_60_5e8 .tdb-author-photo:after{
                    border-radius: 200px;
                }.tdi_60_5e8 .tdb-author-name{
                    color: #000000;
                
					font-family:Rubik !important;font-size:28px !important;font-weight:700 !important;
				}.tdi_60_5e8 .tdb-author-name:hover{
                    color: #0c8080;
                }.tdi_60_5e8 .tdb-author-url{
                    color: #000000;
                
					font-family:Fira Sans !important;font-size:12px !important;font-weight:400 !important;
				}.tdi_60_5e8 .tdb-author-url:hover{
                    color: #0c8080;
                }.tdi_60_5e8 .tdb-author-descr{
                    color: #000000;
                
					font-family:Rubik !important;font-size:14px !important;line-height:1.5 !important;font-weight:400 !important;
				}.tdi_60_5e8 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				
					color: #000000;
				}.tdi_60_5e8 .tdb-social-item i.td-icon-twitter,
				.tdi_60_5e8 .tdb-social-item i.td-icon-linkedin,
				.tdi_60_5e8 .tdb-social-item i.td-icon-pinterest,
				.tdi_60_5e8 .tdb-social-item i.td-icon-blogger,
				.tdi_60_5e8 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_60_5e8 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				
					background-color: #ffffff;
				}.tdi_60_5e8 .tdb-social-item:hover i{
					color: #0c8080;
				}.tdi_60_5e8 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_60_5e8{
                    border: 0px solid #ededed;
                }.tdi_60_5e8 .tdb-author-name{
					font-family:Rubik !important;font-size:23px !important;font-weight:700 !important;
				}.tdi_60_5e8 .tdb-author-url{
					font-family:Fira Sans !important;font-size:11px !important;font-weight:400 !important;
				}.tdi_60_5e8 .tdb-author-descr{
					font-family:Rubik !important;font-size:12px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_5e8{
                    border: 0px solid #ededed;
                }.tdi_60_5e8 .tdb-author-photo{
                    width: 90px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_60_5e8 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 12px;
                }.tdi_60_5e8 .tdb-author-name{
					font-family:Rubik !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_60_5e8 .tdb-author-url{
					font-family:Fira Sans !important;font-size:11px !important;font-weight:400 !important;
				}.tdi_60_5e8 .tdb-author-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_60_5e8{
                    border: 0px solid #ededed;
                }.tdi_60_5e8 .tdb-author-name{
					font-family:Rubik !important;font-size:22px !important;font-weight:700 !important;
				}.tdi_60_5e8 .tdb-author-descr{
					font-family:Rubik !important;font-size:12px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://the-pigeon.ca/author/pigeoncontrib/" class="tdb-author-photo"><img alt src="https://secure.gravatar.com/avatar/ef12ff0ca75d06e1b77150cc02981fd1?s=96&#038;d=mm&#038;r=pg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ef12ff0ca75d06e1b77150cc02981fd1?s=96&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ef12ff0ca75d06e1b77150cc02981fd1?s=96&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ef12ff0ca75d06e1b77150cc02981fd1?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ef12ff0ca75d06e1b77150cc02981fd1?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-info"><a href="https://the-pigeon.ca/author/pigeoncontrib/" class="tdb-author-name">Contributor</a><a href=""  target="_blank"  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Contributor"></span><meta itemprop="datePublished" content="2021-01-11T03:00:50-05:00"><meta itemprop="dateModified" content="2021-01-11T01:05:15-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://the-pigeon.ca/2021/01/11/virtual-therapy-covid/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://the-pigeon.ca/wp-content/uploads/2020/11/IMG_1056-300x130.png"></span><meta itemprop="name" content="The Pigeon"></span><meta itemprop="headline" content="Online mental health supports provided by Canadian universities lack privacy and close connections."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/the-pigeon.ca/wp-content/uploads/2021/01/mental-health.png?fit=1800%2C1350&ssl=1"><meta itemprop="width" content="1800"><meta itemprop="height" content="1350"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_61_4ee" class="tdc-zone"><div class="tdc_zone tdi_62_5fc  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_62_5fc{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_62_5fc{
position:relative;
}

</style>
<div class="tdi_61_4ee_rand_style td-element-style" ><style>
.tdi_61_4ee_rand_style{
background-color:#ebe8dd !important;
}
 </style></div><div id="tdi_63_1cc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_64_d55  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_64_d55,
                .tdi_64_d55 .tdc-columns{
                    min-height: 0;
                }.tdi_64_d55,
				.tdi_64_d55 .tdc-columns{
				    display: block;
				}.tdi_64_d55 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_64_d55 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_64_d55 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_64_d55 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_64_d55 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_64_d55{
margin-right:10px !important;
margin-left:10px !important;
padding-top:40px !important;
position:relative;
}

.tdi_64_d55 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_d55{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_d55{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_d55{
padding-top:30px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_63_1cc_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_63_1cc_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#000000 !important;
background-position:center center !important;
opacity:0.15 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_63_1cc_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_66_f89  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_f89{
                    vertical-align: baseline;
                }.tdi_66_f89 > .wpb_wrapper,
				.tdi_66_f89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_f89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_f89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_66_f89{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_f89{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_f89{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_67_ae5 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_ae5" >
<style>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</style>
<style>
/* custom css */
.tdi_67_ae5,
                .tdi_67_ae5 p{
			        font-size:16px !important;font-weight:400 !important;
		        }.tdi_67_ae5 h4{
			        font-family:Rubik !important;font-size:20px !important;font-weight:500 !important;
		        }.tdi_67_ae5{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Want to support The Pigeon?</span></h4></div><div class="td_mod_wrap td-fix-index"><h4 style="color: #fffff;">
<p style="color:#FFFFFF";>Our donors make what we do possible. Become a monthly supporter of The Pigeon and help us equip young journalists with the skills they need to succeed.</h4>
</div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_68_5c1 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_68_5c1"     >
<style>

/* inline tdc_css att */

.tdi_68_5c1{
margin-top:-40px !important;
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
body .tdi_69_c1e{
					background-color: #053737;
				}body .tdi_69_c1e:before{
					background-color: #0c8080;
				}body .tdi_69_c1e:hover:before{
					opacity: 1;
				}.tdi_69_c1e{
					font-family:Rubik !important;font-weight:500 !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://patreon.com/thepigeon" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_69_c1e"  target="_blank" ><span class="tdm-btn-text">BECOME A DONOR</span></a></div></div></div></div><div class="vc_column tdi_71_5ee  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_71_5ee{
                    vertical-align: baseline;
                }.tdi_71_5ee > .wpb_wrapper,
				.tdi_71_5ee > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_71_5ee > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71_5ee > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_71_5ee{
width:35% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_5ee{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_5ee{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_73_eef  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73_eef{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_73_eef,
				.tdi_73_eef .tdc-inner-columns{
				    display: block;
				}.tdi_73_eef .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_73_eef {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_73_eef .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_73_eef {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_73_eef .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_eef{
padding-left:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner tdi_75_acf  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_75_acf{
                    vertical-align: baseline;
                }.tdi_75_acf .vc_column-inner > .wpb_wrapper,
				.tdi_75_acf .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_75_acf .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75_acf{
width:55% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_acf{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_76_eff tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_76_eff" >
<style>

/* inline tdc_css att */

.tdi_76_eff{
margin-bottom:10px !important;
padding-left:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_eff{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_77_5aa .tdm-title{
					color: #ffffff;
				}body .tdi_76_eff:hover .tdi_77_5aa .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_76_eff:hover .tdi_77_5aa .tdm-title{
					cursor: default;
				}.tdi_77_5aa .tdm-title{
					font-family:Rubik !important;font-size:20px !important;line-height:1 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_5aa .tdm-title{
					font-family:Rubik !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_5aa .tdm-title{
					font-family:Rubik !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_77_5aa"><h3 class="tdm-title tdm-title-sm">Categories</h3></div></div></div></div><div class="td_block_wrap td_block_categories_tags tdi_78_fee td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_78_fee" >
<style>
/* custom css */
.tdi_78_fee .td-ct-item{
					display: block;
				
					margin-bottom: -2px;
					margin-right: 0;
				}.tdi_78_fee .td-ct-item:last-child{
					margin-bottom: 0;
				}.tdi_78_fee .td-ct-item-sep{
					font-size: 14px;
				}.tdi_78_fee .td-ct-item:before{
					background-color: #000000;
				}.tdi_78_fee .td-ct-item-name{
					color: #ffffff;
				
					font-size:13px !important;
				}.tdi_78_fee .td-ct-item:hover .td-ct-item-name{
					color: #0c8080;
				}.tdi_78_fee .td-block-title a,
				.tdi_78_fee .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:500 !important;
				}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://the-pigeon.ca/category/atlantic/" class="td-ct-item"><span class="td-ct-item-name">Atlantic</span></a><a href="https://the-pigeon.ca/category/central/" class="td-ct-item"><span class="td-ct-item-name">Central</span></a><a href="https://the-pigeon.ca/category/national/" class="td-ct-item"><span class="td-ct-item-name">National</span></a><a href="https://the-pigeon.ca/category/north/" class="td-ct-item"><span class="td-ct-item-name">North</span></a><a href="https://the-pigeon.ca/category/pacific/" class="td-ct-item"><span class="td-ct-item-name">Pacific</span></a><a href="https://the-pigeon.ca/category/prairies/" class="td-ct-item"><span class="td-ct-item-name">Prairies</span></a></div></div></div></div></div><div class="vc_column_inner tdi_80_ee1  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_80_ee1{
                    vertical-align: baseline;
                }.tdi_80_ee1 .vc_column-inner > .wpb_wrapper,
				.tdi_80_ee1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_ee1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_80_ee1{
width:45% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_ee1{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_81_efa tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_81_efa" >
<style>

/* inline tdc_css att */

.tdi_81_efa{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_efa{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_82_9ec .tdm-title{
					color: #ffffff;
				}body .tdi_81_efa:hover .tdi_82_9ec .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_81_efa:hover .tdi_82_9ec .tdm-title{
					cursor: default;
				}.tdi_82_9ec .tdm-title{
					font-family:Rubik !important;font-size:20px !important;line-height:1 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_9ec .tdm-title{
					font-family:Rubik !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_9ec .tdm-title{
					font-family:Rubik !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_82_9ec"><h3 class="tdm-title tdm-title-sm">Links</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_83_5e2 td-pb-border-top td_block_template_4 widget"  data-td-block-uid="tdi_83_5e2" >
<style>

/* inline tdc_css att */

.tdi_83_5e2{
margin-top:-4px !important;
}

</style>
<style>
/* custom css */
.tdi_83_5e2 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_83_5e2 a{
					color: #ffffff;
				}.tdi_83_5e2 a:hover{
					color: #0c8080;
				}.tdi_83_5e2 li{
					font-family:Lato !important;font-size:14px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_83_5e2 class="td_block_inner td-fix-index"><div class="menu-credentials-container"><ul id="menu-credentials" class="menu"><li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://the-pigeon.ca/about/">About</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://the-pigeon.ca/contact/">Contact</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://the-pigeon.ca/team/">Our Team</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://the-pigeon.ca/contribute/">Contribute</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1397"><a href="https://the-pigeon.ca/podcasts/">Our podcasts</a></li>
<li id="menu-item-676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676"><a href="https://patreon.com/thepigeon">Donate</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_85_efc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_85_efc{
                    vertical-align: baseline;
                }.tdi_85_efc > .wpb_wrapper,
				.tdi_85_efc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85_efc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85_efc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_85_efc{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_efc{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_efc{
width:32% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_86_00f tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_4  td-fix-index"  data-td-block-uid="tdi_86_00f" >
<style>
.tdi_87_a0a .tdn-title{
                    color: #ffffff;
                
					font-size:19px !important;
				}.tdi_87_a0a .tdn-descr{
                    color: #ffffff;
                }.tdi_87_a0a .tdn-email-bar{
                    flex-direction: row;
                }.tdi_87_a0a .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_87_a0a input[type=email]{
                    border-right-width: 0;
                }.tdi_87_a0a button{
                    color: #ffffff;
                
                    background-color: #053737;
                }.tdi_87_a0a button:hover{
                   color: #053737;
                
                    background-color: #ffffff;
                }.tdi_87_a0a button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_87_a0a td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Stay connected with The Pigeon</h3><p class="tdn-descr">Sign up for our newsletter to receive biweekly updates right in your inbox and hear from emerging Canadian journalists. </p></div><form class="tdn-form" action="https://the-pigeon.us10.list-manage.com/subscribe/post?u=6c39d37f473bd1e0356735e06&amp;id=2884c966f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_88_a41 tdm-content-horiz-center td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_88_a41" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_88_a41{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_89_fe5 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_89_fe5 .tdm-social-item i.td-icon-twitter,
				.tdi_89_fe5 .tdm-social-item i.td-icon-linkedin,
				.tdi_89_fe5 .tdm-social-item i.td-icon-pinterest,
				.tdi_89_fe5 .tdm-social-item i.td-icon-blogger,
				.tdi_89_fe5 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_89_fe5 .tdm-social-item{
					width: 38.4px;
					height: 38.4px;
					line-height: 38.4px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 100px;
				}.tdi_89_fe5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_89_fe5 .tdm-social-item{
					background-color: #053737;
				}body .tdi_89_fe5 .tdm-social-item-wrap:hover .tdm-social-item{
					background-color: #0c8080;
				}.tdi_89_fe5 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_fe5 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				}.tdi_89_fe5 .tdm-social-item i.td-icon-twitter,
				.tdi_89_fe5 .tdm-social-item i.td-icon-linkedin,
				.tdi_89_fe5 .tdm-social-item i.td-icon-pinterest,
				.tdi_89_fe5 .tdm-social-item i.td-icon-blogger,
				.tdi_89_fe5 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_89_fe5 .tdm-social-item{
					width: 36px;
					height: 36px;
					line-height: 36px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_fe5 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				}.tdi_89_fe5 .tdm-social-item i.td-icon-twitter,
				.tdi_89_fe5 .tdm-social-item i.td-icon-linkedin,
				.tdi_89_fe5 .tdm-social-item i.td-icon-pinterest,
				.tdi_89_fe5 .tdm-social-item i.td-icon-blogger,
				.tdi_89_fe5 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_89_fe5 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
					line-height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_89_fe5"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thepigeoncanada/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thepigeoncanada/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/thepigeoncanada" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/thepigeoncanada" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/thepigeon" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/thepigeon" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ThePigeon" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ThePigeon" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202102'></script>
		<style type="text/css"></style>
			<div style="display:none">
	<div class="grofile-hash-map-ef12ff0ca75d06e1b77150cc02981fd1">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5ffcae1f06639
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202102' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://the-pigeon.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_19_dde'),
                        blockClass = '.tdi_19_dde',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'178734170',post:'3380',tz:'-5',srv:'the-pigeon.ca'} ]);
	_stq.push([ 'clickTrackerInit', '178734170', '3380' ]);
</script>

</body>
</html>
<!--
	generated 155 seconds ago
	generated in 1.681 seconds
	served from batcache in 0.003 seconds
	expires in 145 seconds
-->
